Pages: PreviousFirst...910111213Next
Current Page: 12 of 13
Results 331 - 360 of 388
12 years ago
c2dan
Your PHP scripts should run fine regardless of the version you're using. What are the errors you are getting? If you're getting a lot of undedfined variable errors then it may mean your script replies on a setting called register globals which is disabled by default in PHP5. You can enable register_globals for your script only by placing a .htaccess file in the folder your script is located
Forum: WampServer English
12 years ago
c2dan
You need to edit your php.ini to enable display_errors and make sure error_reporting is set to E_ALL Left click wamp tray icon and select PHP > php.ini
Forum: WampServer English
12 years ago
c2dan
dyrer Wrote: ------------------------------------------------------- > and there is an update on phpmyadmin (newest > version 3.2.0.1) Updating phpmyadmin is simple. Just download the newest release (zip archive) and extract the archive to C:/wamp/apps/phpmyadmin<VERSION NUMBER> Now just update the phpmyadmin.conf in C:/wamp/alias/ to point to the new version. You should then
Forum: WampServer English
12 years ago
c2dan
FYI when downloading php5.3 make sure you go to the new Windows php.net site The version you need to download is labeled "VC6 x86 Thread Safe" (w/o quotes) and you should download the zip package. Extract the contents of the zip to C:\wamp\bin\php\php5.3.0 WARNING: DO NOT use the VC9 distrobutin this is for IIS only.
Forum: WampServer English
12 years ago
c2dan
Whenever you are running any .php file make sure you open your browser and go to Also not loading PHP files directly in to the browser (from windows explorer or File -> Open) is not the correct way.
Forum: WampServer English
12 years ago
c2dan
> 1) My php code works differently in a php file and > a php section of a htm file. Is it a standard? > Should I prefer php files? Or is something wrong > in my settings? By default WAMP configures Apache to only parse PHP code within .php files. If so you wish you can modify Apaches configuration to parse PHP code within other files, such as .html To do so left click WAMP's
Forum: WampServer English
12 years ago
c2dan
If Apache is not starting then check Apaches error log.
Forum: WampServer English
12 years ago
c2dan
You are using short tags (<? ?> and <?= ?>. By default short tags are disabled. It is recommend to use full PHP tags in your code. On WAMP short tags can be enabled by left clicking WAMP tray icon and select PHP > PHP Settings > short open tag
Forum: WampServer English
12 years ago
c2dan
Make sure you are editing the correct php.ini. To edit the correct php.ini you should left click tne wamp tray icon and select PHP > php.ini After applying any changes to the php.ini you need to restart the Apace Server. Again left click wamp tray icon and select Apache > Service > Restart Service You can also enable these extensions by left clicking the wamp tray icon and select P
Forum: WampServer English
12 years ago
c2dan
You're not making any sense. The picture you're posting has nothing to do with WAMP. Theres no need to modify the php.ini or httpd.conf for images to load. Images have nothing to with Apache or PHP. Try clearing your browsers cache and see if that helps.
Forum: WampServer English
12 years ago
c2dan
You'll firspload all files for your joomla site to your website via FTP. Then using phpmyadmin you'll perform a database backup by clicking the export tab. Now select your Joomla database from the export list. Scroll to the bottom of the page click Save as file checkbox. FInally click Go, save the file to your desktop. Your host should provide phpmyadmin for managing your sites databas
Forum: WampServer English
12 years ago
c2dan
What text editor are you using to edit your php files? Make sure you're using a plain text editor such as Notepad. Save the file encoding as ASCII or if your editor supports UTF-8 without BOM then save it as that.
Forum: WampServer English
12 years ago
c2dan
SgtLegend Wrote: ------------------------------------------------------- > > And please stop saying my code is at fault. The > image from my first post is Nuke Evolution which > is used worldwide by thousands of people so you > dont knot what your talking about if you think its > at fault. The screenshot displayes notices. Notices do not prevent scripts from workin
Forum: WampServer English
12 years ago
c2dan
I have no problems at all with WAMP. if your code on WAMP displays notices/errors then its your code at fault. Again your webhost has error reporting disabled and this is why you think everything is working fine on your website. If you checked your sites error logs you'll see the same errors are logged. Some of the reason why your script on WAMP doesn't work could be Your script relies o
Forum: WampServer English
12 years ago
c2dan
Open your httpd.conf and go to line 218 which should be like the following Options Indexes FollowSymLinks Now add Includes to the end of the line. Like so Options Indexes FollowSymLinks Includes Save httpd.conf and restart Apache.
Forum: WampServer English
12 years ago
c2dan
You'll need to manually configure Apache for Sever Side Includes. Read the Apache documentation for enabling SSI here To edit Apaches configuration left click WAMP taskbar icon and choose Apache > httpd.conf You will need to restart the Apache service after making any changes.
Forum: WampServer English
12 years ago
c2dan
How are you running your php scripts you should be going to make sure all your php scripts end in .php file extension. You should also make sure the wamp tray icon is white (this indicates everything is working).
Forum: WampServer English
12 years ago
c2dan
You can achive this by using .htaccess/.htpasswd files. Read this guide
Forum: WampServer English
12 years ago
c2dan
To setup passwords follow this guide You can ignore the second error. No need to worry about this. Before using phpmyadmin you should have a good understanding of the basics of MySQL. phpmyadmin is just to a tool to easily manage your mysql server via a web based gui. Knowing the basics will help you use phpmyadmin more efficiently.
Forum: WampServer English
12 years ago
c2dan
You dont tell oscommerce where mysql is installed to. MySQL does come with wamp. Oscommerce will need 4 bits of info from you: 1. Mysql hostname. This is the web/ip address to your mysql server. 99% of the time you'd use localhost as the hostname 2. MySQL username. This will be the username for your mysql database. 3. MySQL password. This is the password for the username you use above.
Forum: WampServer English
12 years ago
c2dan
To open phpmyadmin just left click wamp taskbar icon and select phpmyadmin from the menu. The configuration for accessing phpmadmin is in C:/wamp/alias/phpmyadmin.conf
Forum: WampServer English
12 years ago
c2dan
What is the error you're getting. Need more info to help you.
Forum: WampServer English
12 years ago
c2dan
Looking at your screenshot it looks like you'll just need to backup the database named "stimulated". In Which case just left click if from the left menu (under where it says Select All / Deselect All). Yes .sql is the default file extension used by phpMyAdmin for backups. You can change it if you wish but theres no need.
Forum: WampServer English
12 years ago
c2dan
When saving your file in Notepad make sure you set the Filename as "filename.php" and make sure the File Type menu is set to All Files and not Text Document. You should also make sure you use full PHP tags <?php ?> and not <? ?> (this includes <?= ?> too). Short hand syntax is disabled by default. To enable this left click WAMP tray icon and choose PHP > PHP Sett
Forum: WampServer English
12 years ago
c2dan
You most probably have IIS installed/running. Disable IIS before using WAMP.
Forum: WampServer English
12 years ago
c2dan
I would recommend you to do a full backup of your wwww folder and backup your mysql databases via phpmyadmin. To backup databases go to phpmyadmin and select the export tab at the top of the page. Select the databases you wish to keep from the left. After scroll to the bottom of the page and check the "Save as File" checkbox followed by clicking the Go button. Save your backup to y
Forum: WampServer English
12 years ago
c2dan
What files/folders are you moving from your local computer to your other computer.
Forum: WampServer English
13 years ago
c2dan
By default there is only one account setup for MySQL. When using phpmyadmin or connecting to mysql (using mysql_connect() function) use the username root with no password. You can setup passwords for the root account if you so wish to. Or setup more users. This is easily archived by clicking the Privileges tab/link when you've logged into phpMyAdmin.
Forum: WampServer English
13 years ago
c2dan
It will work except you'll just have to provide the port number eg 192.168.2.100:8080 8080 being the port Apache is running on
Forum: WampServer English
13 years ago
c2dan
Cristal Wrote: ------------------------------------------------------- > Thank you for the answers. > > I removed the extra whitespaces and I have the > same problem. > Yes I created a db account. > > I verified that in my table the field > user_password has something like > *D37C40049.........., and not youcango. > > So, I added the lines: >
Forum: WampServer English
Pages: PreviousFirst...910111213Next
Current Page: 12 of 13