Current Page: 1 of 1
Results 1 - 28 of 28
6 years ago
»Ð@RK ÐR@GÖN™«
Just a “YES” for an answer… that's quite cool! Can't you just be more polite in your answer and say: “yes, you can” and then say how to do so properly, or give and url where the instructions are? Isn't this a forum to help configuring WAMPServer?
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
MariaDB with WAMPServer Is there any way to install MariaDB manually (by hand) in to WAMPServer 2.5 32bits, with Apache2.4.18 | php5.6.18 | php5.5.32 | php7.0.3 | MySQL5.6.28?
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi RiggsFolly, the answer to that question is that I am not sure of the use of that parameter, that was one of the parameter that came originally in “httpd-vhosts.conf” file; and I find a match to that parameter in the “httpd.conf” file in Apache. I have not delete or change the configuration of that parameter in the “httpd-vhosts.conf” file, but, due that I have more than one project I wanted t
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Error displaying the error page: Projects page does not open, it display the following message: “Error displaying the error page: Application Instantiation Error: Could not connect to MySQL”. WampServer 2.5 32bits Apache2.4.18 MySQL5.6.28 php5.5.31 | php5.6.17 Server Icon “GREEN”. Both Apache and MySQL services are running phpMyAdmin “running fine” localhost “page display fine” __
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Wamp 2.5 32bits, with Apache2.4.18, MySQL5.6.28, php5.6.17, php5.5.31, sever Icon is “GREEN”
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
What wrong with this apps file configuration: phpMyAdmin4.5.4.1 config.inc.php Server runs fine, but, phpMyAdmin4.5.4.1 page go blank, localhost is fine also. <?php * Server Configuration */ $i = 0; * First Server */ $i++; /* Authentication Type */ $cfg['Servers'][$i]['auth_type'] = 'cookie'; $cfg['Servers'][$i]['user'] = 'root'; $cfg['Servers'][$i]['password'] = ''; $cfg[
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
How to properly setup WebGrind & XDebug in WAMPServer? Just want to know what configuration is best for WebGrind1.0 to run fine in WampServer 2.5 32bits | php5.617 | Apache2.4.18, and how to setup XDebug (php_xdebug-2.4.0rc3-5.6-vc11.dll) with WebGrind1.0.
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
What do you mean by ADDONS? Isn´t there a way to download and manually install php7.0.2 on WAMPServer?
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi,Greetings! Just wanna ask how can I get php7.0.2 running fine on WampServer 2.5 32bits | Apache2.4.18 | MySQL5.6.28 | php5.5.31 | php5.6.17 Other upgrades & standard: phpMyAdmin4.5.3.1 | phpsysinfo3.2.4 | sqlbuddy1.3.3 | webgrind1.0 My OS is Windows Vista™ Note: WAMPServer works fine, but, after manually install php7.0.2 and change to the new install php7.0.2, I get the fallowing:
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
When run installer for the OpenSSL, it prompts to “select additional task” --Copy OpenSSL Dlls to: The Windows System Directory or The OpenSSL Binaries (/bin) Directory. At this point, I do not know which option better to take and what will happen in each of the select possibilities, ’cause I do not wanna make major changes on my machine and what will be affected by this installation… If yo
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi MC_WRX, how are you doing? I did exactly what RiggsFolly recommend and it works perfectly for me at the first intent. I also update phpsysinfo3.1.12 to phpsysinfo3.2.4 Question: After doing this can I delete/suppress the old versions of both phpMyadmin and PhpSysInfo, without encountering any issue? Or additional steps have to be taken before doing away with the old versions?
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi KirkJ7, how are you doing? WampServer 2.5 comes compile with MySQL5.6.17. MySQL only supported version for Windows 10; MySQL5.7. Recommended version MySQL5.7.11!
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi Otomatic, thank you for your support, but, for now I am gonna stay with the WampServer 2.5 and try to do my best personalizing my own configuration to fits my wants, this way I’ll learn some of the about of WAMPServer.
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi Otomatic, Thanks for your info about changing the Cli version, it´s really a privilege to acquire knowledge from those who have throd the road before and have the joy to share their experience. I gladly would like to install WAMPServer 3.0 and it´s available updates, but, that won’t work for me; ’cause my OS is Windows Vista™ and MySQL5.7 does not support this version, and there are some ot
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi Otomatic, how are you doing? Thanks for your quick answer that was brief. I truly appreciate the good work you and RiggsFolly are doing it´s honorable… I´ll be on await for the procedure Best regards!
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi to everybody! Just wanna ask if there is any possibility to change the php version use in “CLI mode” in WampServer 2.5. Thus it come compile with php5.5.12. And I wanna delete this version, and replace the the version use in cli mode by php5.5.27; if this can be done without destroying the server. If anyone knows how to do so, I´d like the procedures step by step Best regards!
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi Otomatic! Thanks for the heads up, I have VC14 already install not too sure about the update 1. I'll check and see what happens.
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi Otomatic, thanks your prompt response, I had previously installed php5.6.16 along with the default version php5.5.12, also installed Apache2.4.18 and MySQL5.6.28 and everything was working just fine no problem when switching and making all possible combination. So I decide to go further and install php7.0.2, this version does not show up in the tray and switching versions of any of the com
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi to anybody that read this post! Just wanna make a point clear about installing new components versions of WAMPServer. How many versions of the basic components can/should be installing without going in to disaster or mashing up servers? Apache? / php? / MySQL? I will be please to any answer/recommendation, ´cause I have install three version of php including php7 and just two of them a
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Ok! That’s kool, I was not referring to the /bin into any of the WAMPServer directory... What truly happens is that when run installer for the OpenSSL it prompts to “select additional task” --Copy OpenSSL Dlls to: The Windows System Directory or The OpenSSL Binaries (/bin) Directory. So at this point, I do not know which is better to do and what will happen in each of the select possibilities
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi RiggsFolly many, thanks for your prompt response, it is really helpful. Just one more question, Can I do the installation of the OpenSSL in the binaries (/bin) directory and it will works properly or it is imperative to be installed in the windows system directory?
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi RiggsFolly how are you doing? Where can I download the latest version of SSL to install on WampSever 2.5 32bits Apache2.4.18 / php5.6.16 / MySQL5.6.28 / phpMyAdmin4.5.3.1 / phpsysinfo3.2.4 Windows Vista ™ 32bits Everything works fine no issue. I can switch between any of these upgrades and the default version in any combination and still it works fine. The default versions are Apache2
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Hi Bluealek, how are you doing? In responds to your post if it does help, I have currently upgrade my WampServer2.5 to: Apache2.4.18 / php5.6.16 / MySQL5.6.28 and its works fine no inconvenient issue, I can switch between any of these upgrade and the default version in any combination and still it works fine. The default versions are Apache2.4.9 / php5.5.12 / MySQL5.6.17 Now I am up to upgr
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
How to install php7 and SSL? Hi RiggsFolly how are you doing? I do hope that everything with you is going fine... I greatly appreciate the support that you have been giving so that people like me can run their WampServer properly. Whenever translation is needed from/to Spanish, just say. a. Can WampServer 2.5 run properly with both php5.Y.Z and php7.0.Z? If so what is the correct procedure
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Install MySQL-WorkBench Zip Archive Hi, is it possible to install the windows Version of MySQL-WorkBench-Community-Version nonisntall.zip into WampServer… In other words can I install de Windows Zip Version of MySQL-WorkBenck in Wamp? And how to do so?
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
I am sorry, forgotten to mention that this error began to occur when I attempt to update MySQL form version myslq7.6.17 to version mysql5.7.10, manually. Before this attempt everything on the server was running fine. Even if I try to switch back to the version mysql5.6.17 it still happens or if delete the new install directory of mysql5.7.10 error continue. I have verified the mentioned the M
Forum: WampServer English
6 years ago
»Ð@RK ÐR@GÖN™«
Server Info. Windows Vista™ Home Premium 32bits WampServer 2.5 32bits MySQL v5.7.10 PHP v5.5.12 Apache v2.4.18 phpMyAdmin v4.5.3.1 Mysqld.exe - does not find entry (access) point Does not find procedure (process) entry point to TryAcquireSRWLockExclusive in dynamics link library KERNEL32.dll Mysqld.exe stop functioning (running) Event problem name: APPCRASH Application name: mysq
Forum: WampServer English
Current Page: 1 of 1