How to install php7 and SSL?
Posted by: »Ð@RK ÐR@GÖN™« (179.43.104.---)
Date: January 06, 2016 05:14AM

How to install php7 and SSL?
Hi RiggsFolly how are you doing? I do hope that everything with you is going fine... I greatly appreciate the support that you have been giving so that people like me can run their WampServer properly.

Whenever translation is needed from/to Spanish, just say.

a. Can WampServer 2.5 run properly with both php5.Y.Z and php7.0.Z? If so what is the correct procedure to install manually php7
b. How to install properly SSL? Do you have an established procedure?

Windows Vista 32bits
WhampServer 2.5 32bits
Apache2.4.18
Php5.5.12
MySQL5.6.28
WampServer icon is green everything is working fine, just wanna do these 2 upgrades.

______________________________________________________________________
Powered By: JayManuel-NetWork4.org
©2015-2016 »Ð@RK ÐR@GÖN™«. All Rights Reserved.
______________________________________________________________________
WAMPServer 2.5 32bits
Apache2.4.18 | MySQL5.6.29 | php5.6.18-php5.5.32-php7.0.3
______________________________________________________________________



Edited 1 time(s). Last edit at 02/08/2016 05:16AM by »Ð@RK ÐR@GÖN™«.

Options: ReplyQuote
Re: How to install php7 and SSL?
Posted by: RiggsFolly (---.dynamic.dsl.as9105.com)
Date: January 06, 2016 10:30AM

Hi Dragon,

I suggest that you upgrade to WAMPServer 3.0.0 Download from here

This comes with Apache2.4.17 / MySQL5.7.9 / PHP5.6.15

But there are also ADDONS available for PHP5.3 & PHP5.4 & & PHP5.5 & PHP5.6 which are easily installable ( donwload and run)


Big Note

Dont install over an existing WAMPServer install, see this post Installing a new release of WAMPServer and make sure you have the full set of Microsoft C/C++ Runtime Libraries installed before installing WAMPServer 3.0.0. There is a note on the first screen of the install to remind you and provide links to downloads for these runtimes

There is also a WAMPServer3.0.1 which provides some extra features to 3.0.0

Regards

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.2.8 32bit & 64bit) Aestan Tray Menu 3.2.4.7
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.23>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote


Sorry, only registered users may post in this forum.