Wamp 2.5 and Windows 10 Home
Posted by: KirkJ7 (---.as13285.net)
Date: January 09, 2016 10:02PM

No matter what I do a cannot get Wamp to run, icon sticks at yellow. So far, I have tried...

[1] changed the port Listen to 8080 and servername etc...

[2] disabled IIS in 'Turn Windows features on or off'
...including the world wide web services host thing off

I have installed the correct VB dist files, as I was getting the missing ...110.ddl first, but that is
fixed at least, I think, doesn't say its missing anymore!

I have a totally new ungrade to windows 10Home, not installed any software yet (from a recently factory reset of my Win 7 on a Sony Vaio laptop)

Event logs don't give me anything in 'English' well there are English words, but you know what I mean
it might as well be gibberish... there is nothing clear, for instance, no reports saying 'Wamp failed to
start because [insert reason here]'

Has anyone got Wamp server to run on Windows 10Home, please are you out there, help!


thanks
Kirk

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: »Ð@RK ÐR@GÖN™« (179.43.104.---)
Date: January 09, 2016 10:29PM

Hi KirkJ7, how are you doing?
WampServer 2.5 comes compile with MySQL5.6.17.
MySQL only supported version for Windows 10; MySQL5.7.
Recommended version MySQL5.7.11!

______________________________________________________________________
Powered By: JayManuel-NetWork4.org
©2015-2016 »Ð@RK ÐR@GÖN™«. All Rights Reserved.
______________________________________________________________________
WAMPServer 2.5 32bits
Apache2.4.18 | MySQL5.6.29 | php5.6.18-php5.5.32-php7.0.3
______________________________________________________________________



Edited 2 time(s). Last edit at 02/09/2016 09:12PM by »Ð@RK ÐR@GÖN™«.

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: KirkJ7 (---.as13285.net)
Date: January 09, 2016 10:43PM

thanks so much for answering, and so quickly, I feel the force strong in you answer!

But I thought I would at least be able to see the index file page on 127.0.0.1 but cannot, if this is a MySQL issue?


I was about to add to my original post, when I do Apache>Logs... it says cannot find log file?
Also for the mysql and php logs too! But maybe this is because its never run properly yet!


Anyway, I will upgrade immediately!


thanks
Kirk

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: »Ð@RK ÐR@GÖN™« (179.43.104.---)
Date: January 09, 2016 10:51PM

X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.ZX.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.ZX.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z X.Y.Z...

______________________________________________________________________
Powered By: JayManuel-NetWork4.org
©2015-2016 »Ð@RK ÐR@GÖN™«. All Rights Reserved.
______________________________________________________________________
WAMPServer 2.5 32bits
Apache2.4.18 | MySQL5.6.29 | php5.6.18-php5.5.32-php7.0.3
______________________________________________________________________



Edited 2 time(s). Last edit at 02/09/2016 09:15PM by »Ð@RK ÐR@GÖN™«.

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: RiggsFolly (---.dynamic.dsl.as9105.com)
Date: January 09, 2016 11:27PM

Kirk,

Please ignore the previous post.


WAMPSever 2.5 will run perfectly well on WINDOWS 10

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.2.8 32bit & 64bit) Aestan Tray Menu 3.2.4.7
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.23>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: KirkJ7 (---.as13285.net)
Date: January 12, 2016 05:53PM

Hi RiggsFolly


Could you let me know how you got WampServer 2.5 to run 'perfectly well' on Windows10

I still have the icon stuck on yellow!

I don't think its just a Mysql version problem either as if I put 127.0.0.1 in browser it just says
unable to connect!

I am also a little curious as to why you would ask me to ignore 'last post' especially so, when
it contains links in it to posts you submitted?

would appreciate any help thank you

Kirk



Edited 5 time(s). Last edit at 01/12/2016 06:38PM by KirkJ7.

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: KirkJ7 (---.as13285.net)
Date: January 12, 2016 06:10PM

Hi Ð@RK ÐR@GÖN™

where do I download WampServer 3 from, on wampserver.com under downloads its not there, it seems that
WampServer 2.5 is the latest version.

I will not download it from anywhere but wampserver.com

thanks for your help

Kirk

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: RiggsFolly (---.dynamic.dsl.as9105.com)
Date: January 12, 2016 06:45PM

Kirk,

All versions are available on SourceForge

You will need to install WAMPServer 3.0.0 and then also download and install the ADDON upgrade WAMPSever 3.0.1

There is also this thread so you can see what ADDON's are available for other versions of PHP and APache and MYSQL

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.2.8 32bit & 64bit) Aestan Tray Menu 3.2.4.7
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.23>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-



Edited 1 time(s). Last edit at 01/12/2016 06:47PM by RiggsFolly.

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: KirkJ7 (---.as13285.net)
Date: January 14, 2016 01:20AM

So...

I ask a specific question on here, on how to get Wamp2.5 working with Win10

someone answers 'wamp works perfectly on windows 10' and says nothing more!? Why would you even
bother, if you know you're not going to actually give any help when you give help?

all you did say was something about ignoring Wamp3
(but then tell me where to download it)

and that's it!

great forum this!


disappointed
Kirk

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: RiggsFolly (---.dynamic.dsl.as9105.com)
Date: January 14, 2016 01:29AM

Hi Kirk,


Would you like to try a Team Viewer session so I can actually see whats going on?

If so let me know and we can arrange a time I am on GMT time.

Available now (00:26 Thurs morning) if you get this message within 30 mins. Or tomorrow almost any time of day.

Like I said there are no issues with WAMPServer2.5 or WAMPServer3 on W10

I asked you to ignore DR@gons answer because I believed it was confusing and incorrect.

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.2.8 32bit & 64bit) Aestan Tray Menu 3.2.4.7
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.23>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: zonnorain (175.142.74.---)
Date: January 14, 2016 03:32PM

Hi KirkJ7,

Currently I am using Windows 10 Home.

It takes quite a while for me to figure out on how to start wampserver at Windows 10 Home.

You need to stop HTTP service by doing command as below at command prompt;

net stop "SSDP Discovery"
net stop "Print Spooler"
net stop "Web Deployment Agent Service"
net stop http

After that you can start your wampserver.

But you will having problem to print because the "Print Spooler" is stop.

If you want to use your printer then you need to stop your wampserver and start those services as below;

net start "SSDP Discovery"
net start "Print Spooler"
net start "Web Deployment Agent Service"
net start http

Hope that this will help.

Thanks and Regards,

zonnorain.



Edited 1 time(s). Last edit at 01/14/2016 05:56PM by zonnorain.

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: Kirk (---.dhcp.stcd.mn.charter.com)
Date: January 14, 2016 06:29PM

Ok, I just installed the 64 bit version of WAMP 2.5 onto my wife's PC running Windows 10 Home. Straight install and launched just fine. That should settle any discussion that it won't run on Win10 Home.

If you are running Skype, make sure that it isn't using port 8080. My wife doesn't have Skype installed since she isn't much a chatter, at least on-line smiling smiley

I have no idea about the hoops and loops zonnorain is taking about.

I would suggest uninstalling what you have and then doing a re-install.

My wife's machine has Windows 10 build 10586.



Edited 1 time(s). Last edit at 01/14/2016 07:28PM by Kirk.

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: KirkJ7 (---.as13285.net)
Date: January 14, 2016 11:54PM

Riggs:


thanks for your offer, but I have been able to manually install Apache, php and MySql and have got it working as needed!

I would however, like to offer my apologies for my last post, being too abrupt!


zonnorain:

If what you say actually works then this is crazy indeed, and just cannot work with this. If I were the suspicios type I would wonder what MS is up to with 'fixes' like this, I mean just what, what on earth has Print Spooler got to do with anything!!!?

thanks for your post though, but this is not for me!


Kirk:

I knew of the Skype issue, and I set it to not use port 80 - but this didn't fix the issue. Anyway
I now have everything working by manual installation!

thanks for replying.


KirkJ7

Options: ReplyQuote
Re: Wamp 2.5 and Windows 10 Home
Posted by: skmorshed75 (123.108.246.---)
Date: January 16, 2016 05:15AM

First uninstall Wampserver, deactivate Antivirus & install Wampserver again, it works for me.

Have fun....

Options: ReplyQuote


Sorry, only registered users may post in this forum.