Pages: 12345Next
Current Page: 1 of 5
Results 1 - 30 of 124
3 months ago
sTimulated
services are stopped and program/s always exited 1st. not sure about cache though? Where how do I empty them and where are they? Drive letter is fixed,nothing changes except the enable/disable and unplug/replug HDD. The only thing that works is to delete apache/mysqld firewall rules and remake. Thanks
Forum: WampServer English
3 months ago
sTimulated
Otomatic Wrote: ------------------------------------------------------- > Hi, > > Wampserver can be installed on any partition or > disk (Only NTFS), for example : > > E:\wamp64 or J:\wamp64 or D:\com\wamp64 > > It is preferable that the installation path does > not contain spaces or diacritical characters > > It can be a removable disk, but it is
Forum: WampServer English
3 months ago
sTimulated
Been a long time since I used wamp,I know it has/used to be run from root of the drive. My install ran/runs from C: and is kinda portable in that if I place my saved wamp folder on a new builds C: it should work once services installed/setup etc Can I change my saved install to another drive letter? It's an old version of wamp and tweaked to my situation that you guys did for me(many thanks)
Forum: WampServer English
1 year ago
sTimulated
RiggsFolly Wrote: ------------------------------------------------------- > Thats becase you have not port forwarded the port > (probably 80) you are using to access your web > server Was also a NAT filter setting in the router,up n running now. Thanks Riggs
Forum: WampServer English
1 year ago
sTimulated
Just changed to a modem to router combo instead of all in one. now my domain goes to my router login page and thats without even wamp running?
Forum: WampServer English
1 year ago
sTimulated
All of them except teamagoo.uk are not mine any more,I used to have them but no more. I will remove from files. I'm not running 24/7,will only be at weekends....and ping isn't 'allowed' so wont get a reply anyway.
Forum: WampServer English
1 year ago
sTimulated
RiggsFolly Wrote: ------------------------------------------------------- > Ok, can we know the domain, and then see your > VHOST definitions please. It's nigh on 10yrs since you and steve fixed my install,so I'll try n get ya up to speed. Needed php4 to keep running some older software so I have 2 apache's,2.0.63 and 2.2.22,one with php4 also 2 php's,5.3.4 and 5.4.3 mysql is 5.5
Forum: WampServer English
1 year ago
sTimulated
RiggsFolly Wrote: ------------------------------------------------------- > Did you Port Forward your Router? > > By default, the normal operation of a router is to > reject any incoming connection that dos not have a > corresponding outgoing request for data from that > IP. > > Its called the NAT Firewall ye,forwarded to correct IP/pc
Forum: WampServer English
1 year ago
sTimulated
RiggsFolly Wrote: ------------------------------------------------------- > Words in short sentences > meaning is not conveyed. > > If you want help then by all means ask. BUT WE ARE > NOT CLAIRVOYANT!!!!! > > If you cannot be bohered to explain your problem > well and in full, we are DEFINITELY not going to > start a game of 20 Questions with you. hahh
Forum: WampServer English
1 year ago
sTimulated
icon is green,services running,httpd.conf and vhost edited correctly localhost shows domain site port 80 forwarded ping domain translates to my wan IP but all time out
Forum: WampServer English
1 year ago
sTimulated
Wamp is showing green in the taskbar. I've only just changed over the domain dns to reflect my IP. How/When will I know if my websites are 'online'/wamp is working and when the dns has fully changed over? I mean the dns could have fully changed over but my vhosts edit could be wrong. Would wamp return a ping to my external IP? I ping my domain name and it shows the external IP but packets
Forum: WampServer English
3 years ago
sTimulated
= 404
Forum: WampServer English
4 years ago
sTimulated
bjmag94 Wrote: ------------------------------------------------------- > I worked it out thank you that's great but how as others may need to know.
Forum: WampServer English
4 years ago
sTimulated
Cheers Oto server was found to have some registry corruption so the OS has been re-installed. will try again once pc has updated. My installation has to be 2.2 because it uses some old php4. If my 2.2 does not work I will maybe try 3.6 to 3.9? I just tested the folder on my win7 and it all worked smoothly so hoping a clean 2008 will be ok
Forum: WampServer English
4 years ago
sTimulated
Does wamp work on windows 2008 server standard edition? I have a wamp installation. I just usually copy the folder onto my C drive,start wamp,install the services and then I'm good to go. This is usually done on a win7 pc. I'm trying to get it to work on 2008 server but it just crashes from the start with.... Problem signature: Problem Event Name: APPCRASH Application Name: wampm
Forum: WampServer English
4 years ago
sTimulated
the tray icon flashes briefly but thats it
Forum: WampServer English
4 years ago
sTimulated
All installed but still same error
Forum: WampServer English
4 years ago
sTimulated
Hey Riggs It's wamp in a folder that I use on windows 7,old. Steve created/fixed/tweaked my install so I can use php4 as well as php5. I have to use php534 because 543 does not work in my setup. Normally I place the folder on c drive,start wamp,go to the tray icon then install the services. I have a new server to use so wanted to use my wamp. I place folder on c drive but when trying to
Forum: WampServer English
4 years ago
sTimulated
wamp won't even start,crashes immediately with.. Problem signature: Problem Event Name: APPCRASH Application Name: wampmanager.exe Application Version: 1.6.1.33 Application Timestamp: 2a425e19 Fault Module Name: kernel32.dll Fault Module Version: 6.0.6002.19623 Fault Module Timestamp: 56ec36ff Exception Code: c0000005 Exception Offset: 000c0745 OS Version: 6.0.600
Forum: WampServer English
5 years ago
sTimulated
how do you go 'locally' to your domain?
Forum: WampServer English
6 years ago
sTimulated
My wamp starts on pc boot up. Just put a shortcut into startup folder.
Forum: WampServer English
6 years ago
sTimulated
I use phpbb forum using my domains email settings,works just fine for me.
Forum: WampServer English
6 years ago
sTimulated
No problems that I can see but I've seen a few posts where it is a different format depending on which version of apache your using. so just wanted to check I use the correct format for my older version. my 1st line is..... NameVirtualHost *:80 <VirtualHost *:80> DocumentRoot "c:/wamp/www/stg2142" ServerName localhost ErrorLog C:/wamp/www/logs/error.log
Forum: WampServer English
6 years ago
sTimulated
I know they are old versions but I have things that don't work with the newer versions. Plus I also have a php4 installed and in use.
Forum: WampServer English
6 years ago
sTimulated
Is this the right format for my vhosts? Using apache 2.0.36,php is 5.3.4 and mysql is 5.5.24 <VirtualHost *:80> DocumentRoot "c:/wamp/www/stimulatedgaming/Forum" ServerName www.stimulatedgaming.com/Forum ServerAlias stimulatedgaming.com/Forum *.stimulatedgaming.com/Forum ErrorLog C:/wamp/www/stimulatedgaming/Forum/logs/sTG_Forum_error.log CustomLog C:/wam
Forum: WampServer English
6 years ago
sTimulated
Otomatic Wrote: ------------------------------------------------------- > Hi, > > If you modifiy http.conf to add a VirtualHost as > you mention in your first message, it is not the > correct solution. > > For Apache 2.4, it is not Order Allow,Deny > Allow from 127.0.0.1 localhost > but Require local > Re-read > The need for Virtual Host My apache i
Forum: WampServer English
6 years ago
sTimulated
Win7U x64 2.2 2.0.63 5.3.4 5.5.24 Green
Forum: WampServer English
6 years ago
sTimulated
I have virtualhosts I just wonder if changing wamps 'root' from www to stg2142 will cause any problems? So far there seems to be no problems. I have 3 websites,all working ok.
Forum: WampServer English
6 years ago
sTimulated
I've had to alter my httpd.conf virtualhosts like this....... <VirtualHost *:80> DocumentRoot "c:/wamp/www/stg2142" ServerName localhost ErrorLog C:/wamp/www/stg2142/logs/error.log CustomLog C:/wamp/www/stg2142/logs/access.log common <Directory "c:/wamp/www/stg2142"> AllowOverride All Order Allow,Deny Allow fro
Forum: WampServer English
6 years ago
sTimulated
did you point the cname at your domain host's website to be your ip not theirs? have you got a static ip?
Forum: WampServer English
Pages: 12345Next
Current Page: 1 of 5