windows server 2008 standard
Posted by: sTimulated (---.as13285.net)
Date: August 28, 2017 02:42PM

Does wamp work on windows 2008 server standard edition?

I have a wamp installation.
I just usually copy the folder onto my C drive,start wamp,install the services and then I'm good to go.
This is usually done on a win7 pc.

I'm trying to get it to work on 2008 server but it just crashes from the start with....

Problem signature:
Problem Event Name: APPCRASH
Application Name: wampmanager.exe
Application Version: 1.6.1.33
Application Timestamp: 2a425e19
Fault Module Name: kernel32.dll
Fault Module Version: 6.0.6002.19623
Fault Module Timestamp: 56ec36ff
Exception Code: c0000005
Exception Offset: 000c0745
OS Version: 6.0.6002.2.2.0.272.7
Locale ID: 1033
Additional Information 1: b37c
Additional Information 2: 2a7328d8bb40c81c93b4b5f46adb8e10
Additional Information 3: b37c
Additional Information 4: 2a7328d8bb40c81c93b4b5f46adb8e10

I've installed all needed vcredist but made no difference.
initially xamp was installed so maybe that is the issue?
all uninstalled now and probably reinstalling the os to start from scratch but maybe not as it's not my pc.

the wamp I use is old,2.2 I think so maybe that's the issue?



Edited 1 time(s). Last edit at 08/28/2017 02:44PM by sTimulated.

Options: ReplyQuote
Re: windows server 2008 standard
Posted by: Otomatic (Moderator)
Date: August 28, 2017 05:30PM

Hi,

> I've installed all needed vcredist but made no difference.
- Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
And you will find all the packages on [wampserver.aviatechno.net] in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.

> the wamp I use is old,2.2
No more supported.

Install Wampserver 3.0.6 then update to 3.0.9 See WAMPserver 3 - All you need to know

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
Wampserver 3.1.0 64 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: windows server 2008 standard
Posted by: sTimulated (---.dynamic.dsl.as9105.com)
Date: August 28, 2017 07:10PM

Cheers Oto

server was found to have some registry corruption so the OS has been re-installed.
will try again once pc has updated.

My installation has to be 2.2 because it uses some old php4.
If my 2.2 does not work I will maybe try 3.6 to 3.9?

I just tested the folder on my win7 and it all worked smoothly so hoping a clean 2008 will be ok

Options: ReplyQuote
Re: windows server 2008 standard
Posted by: Otomatic (Moderator)
Date: August 28, 2017 07:21PM

Hi,

With Wampserver 3, the oldest versions of PHP that exist in addons are PHP 5.3.5, 5.3.8, 5.3.10 and 5.3.29.


At PHP, versions 4.x.x are not in the archives, but in the museum.
It is not possible to run a PHP 4 version with Wampserver 3.

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
Wampserver 3.1.0 64 bit - Apache 2.4.27 - PHP 7.1.9/7.0.23/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.