Current Page: 1 of 1
Results 1 - 21 of 21
9 months ago
cheeseus
I have just updated to Wampserver 3.2.5 and my version of Aestan Menu is 3.2.3.7 but I am still getting the same error as before when I click the 'About' link in the menu: First the error message about the incorrect date: And when I click OK, this next error message: I can confirm that the error is caused by the Bulgarian date format – just switched to English (UK) in 'Region and Lan
Forum: WampServer English
10 months ago
cheeseus
Hi Otomatic, Thank you very much for the quick response and for the amendments. Yes, ANSI is the correct encoding. Here's a screenshot from my WAMP – I've been using it with my translation into Bulgarian for over one year now but I haven't shared the translation because of these problems. After the release of the new version, I will complete my translation and share it with the wo
Forum: WampServer English
10 months ago
cheeseus
Hello, I have translated WampServer's UI into Bulgarian but there are a couple of problems that are the result of variables written without considering how languages other than French and English function. My request for the developer is to modify these variables so that I can produce a grammatically correct translation into Bulgarian. These changes will NOT affect how other languages funct
Forum: WampServer English
2 years ago
cheeseus
Hello, I am translating WAMPserver into Bulgarian but regardless of what encoding I choose for the "settings_bulgarian.php" file, all the text in it is garbled. I have tried UTF-8, ANSI, Cyrillic (Windows) 1251, etc. Nothing works! Meanwhile, the file "bulgarian.lang" uses ANSI and all the translated text in it shows just fine. I don't know what else to try. Pleas
Forum: WampServer English
8 years ago
cheeseus
I've been using version 2.2 for quite a while now. Just checked and found out that 2.4 is available. So, my question is, shall I upgrade? I saw people complaining of version 2.4 using too much RAM. I wouldn't really like to have to deal with this issue. And, most importantly, how is the upgrade done? I have quite a few projects and more importantly databases that I don't want to lose. I kno
Forum: WampServer English
10 years ago
cheeseus
Bugger! I cleaned the Chrome cache and the site opened normally... But I had also tried Firefox and the problem was there too. Now both Chrome and Firefox open the site normally.
Forum: WampServer English
10 years ago
cheeseus
Hello, I have encountered a strange problem that I can't seem to deal with. When I click on the site (project) link on the Wampserver home page, the site doesn't open, but instead, a Save File dialog appears. The file name is "download" and the file type is: ". File (..)" This only happens with two of the sites that I am building. I have a total of 10 sites for working o
Forum: WampServer English
10 years ago
cheeseus
Hello, I was wondering if it is possible to upgrade PhpMyAdmin. Wampserver 2.1c that I am running has PhpMyAdmin 3.2.0.1 and version 3.3.10 is already available from SourceForge. If possible, please someone explain how. I tried upgrading my PHP version a couple of days ago to 5.3.1 but 1.) Wampserver needs a lot of time to restart and 2.) none of my sites work (no PHP gets processed), an
Forum: WampServer English
11 years ago
cheeseus
Alright... solved. Just deleted everythung and made a fresh install of wampserver. New problems appeared however. Will post separately.
Forum: WampServer English
11 years ago
cheeseus
OK, here's the Apache Error Log for the last Wamp start: Apache/2.2.11 (Win32) PHP/5.3.0 configured -- resuming normal operations Server built: Dec 10 2008 00:10:06 Parent: Created child process 2664 Child 2664: Child process is running Child 2664: Acquired the start mutex. Child 2664: Starting 64 worker threads. Child 2664: Starting thread to listen on port 80. File do
Forum: WampServer English
11 years ago
cheeseus
Can I get some help here please? I have installed CurrPorts and it only shows Apache (httpd.exe) to be using port 80. So what's the problem, why won't it start?
Forum: WampServer English
11 years ago
cheeseus
There must be a number of reasons why wamp won't start and show a half yellow icon. In my case, it's not Skype - double checked that. Is it a port 80 problem and how do I find out? The only change on my system since yesterday (when wamp was working) is the installation of some of Adobe's CS5 products. The index page does load, but I can't get any further.
Forum: WampServer English
11 years ago
cheeseus
Yeah, it's all gone then... Too bad I didn't export the DB to include in the backup. Will know better next time.
Forum: WampServer English
11 years ago
cheeseus
Hello, After an incident with my computer, one of my drives suffered some damage. Using different software, we managed to salvage the majority of files (some files were empty). The DB files contained in \bin\mysql\mysql5.0.51b\data\project\ are .FRM, .MYI and .MID files. I seem to have all three types for most of the DB tables that existed in there. For some of the tables, the most importan
Forum: WampServer English
11 years ago
cheeseus
Actually mysql versions are different - my previous installation has mysql5.0.51b and the new installation has mysql5.1.36. I am talking about the files found in the: ----------- wamp\bin\mysql\mysql5.0.51b\data ----- folder they are .frm , .MYD, .MYI files. And in each separate DB there is an "db.opt" file. I really really need to get back the information stored in
Forum: WampServer English
11 years ago
cheeseus
Hi Stevenmartin99, thanks for the advice. I have moved the wamp folder to Program Files (x86) but I get the same error message. I do not have a 32-bit machine. After that I tried making a fresh installation of wampserver. After I disabled Skype from using port 80 I was able to start wamp normally. Then I copied the old DATA folder containing the DB files to the new location and now wamp won't
Forum: WampServer English
11 years ago
cheeseus
"then run the wampmanager.exe --- it should open..." I can't do this. When I try to start wampmanager.exe Windows shows a warning that the program is not compatible (the machine is now x64 whereas the previous machine had XP x86). It also says "contact the software publisher". Any other suggestions?
Forum: WampServer English
11 years ago
cheeseus
I am currently having a similar issue and instead of opening a new thread I will state my problem here - maybe your solution will also apply for me. My PC died - motherboard problem and now I am actually buying a new PC. I still have my installation of WAMP with all files and most importantly - databases, located in: ---- wamp\bin\mysql\mysql5.0.51b\data The million dollar question is, how
Forum: WampServer English
13 years ago
cheeseus
Thanks! It works alright now. Of course I think it would be a good idea to describe this and similar issues in a list of Common Problems for Newbies (like me)!
Forum: WampServer English
13 years ago
cheeseus
Thanks! Skype was the problem... but why? Does this mean if I want to use WAMP server I need to have my Skype shut down? No can do. I use Skype for business talk quite often. Any suggestions?
Forum: WampServer English
13 years ago
cheeseus
Hi everyone, Just installed WAMP but can't seem to get it to work. This is my first time trying to install and run a server. Tray icon is yellow/white with a padlock on. Localhost won't one anything - I just get a blank page. Same goes for phpmyadmin and sqlitemanager. I tried to find the "most common errors" section on jlbn.net but nothing... Wen I click on any of the PHP menu items,
Forum: WampServer English
Current Page: 1 of 1