Pages: 123Next
Current Page: 1 of 3
Results 1 - 30 of 86
8 months ago
Pisco
Hi, You are right, I didn't see it. Do I need 3 data bases (Administer, Phpmyadmin and MariaD in order to run wamp? In the past I used to update all the programs available in aviatechno.net and that give me a lot of problems when I tried to use Wordpress for my local host websites. In this forum I was advised not to use MySQL as they thought that could be the culprit and they were right. E
Forum: WampServer English
8 months ago
Pisco
Hi, I would like to delete Adminer in the Wampserver menu. It's no longer available for updates in the wampserver.aviatechno.net, and I don't use it.
Forum: WampServer English
8 months ago
Pisco
Hi, I would like to delete Adminer data base and I don't know how to do it. Is there any option from the Wampserver Icon that I am missing? Thanks,
Forum: WampServer English
1 year ago
Pisco
Hi, I updated MaraDB and as a rule of thumb, I normally back up my local host site database first. This time though, when I tried to do so by exporting the data base from phpmyadmin the database wasn't there. Because is a local host my phpmyadmins has no passport. Unfortunately I forgot my username and I tried with one word that allow me to get in but it could be one for another empty local ho
Forum: WampServer English
1 year ago
Pisco
Hi, I updated Wordpress and it worked but I got this message on the log in page: Warning: The magic method OCDI\OneClickDemoImport::__wakeup() must have public visibility in C:\Users\Toshiba\Documents\WEBPROJECTS\PROJECT\Wordpress\wp-content\plugins\kadence-importer\inc\OneClickDemoImport.php on line 128 Powered by WordPress Today, when I logged in again, the message still was there but
Forum: WampServer English
1 year ago
Pisco
Hi, I have Wordpress last version 5.3.3 and not many plugins installed, only Envato and a page builder, but they are also last versions too.
Forum: WampServer English
1 year ago
Pisco
Hi, I was trying to update some addons like PHP (from vs 7.4.13 to 8) and Adminer (from 4.7.7 to 4.7.8). When I change the versions in PHP - I can access to my Wordpress log in page and the database is on my phpMyAdmin as well. However, the site is empty and get the message 'nothing is found'. I tried to updated Adminer and I got an error message saying 'Windows has no access to the device,
Forum: WampServer English
1 year ago
Pisco
Hi, Ok, I just want to let you know that the two local sites, the one installed in wamp64 folder, works well. The other local virtual site it didn't, but it was empty. No themes apart from the default ones and no plugins either. Both have the latest version of Wordpress. At the moment is not a big issue because the Apache 2.4.43a version is not too old but, I will have to have faith and ho
Forum: WampServer English
1 year ago
Pisco
Hi, It's what I've been doing so far, but I don't know if that will be fixed by new versions in the future. Over time, if Apache 2.4.43a gets older and I try to updated it to another one, I may get this problem again. Perhaps my lack of knowledge of IT it may take you to much time to explain me how to fix it, but at least, I would like to know what do you reckon about this issue, what do you
Forum: WampServer English
1 year ago
Pisco
Hi, I don't know what the log files modules are and where are they? I don't know what to try on in this case. And what exactly do you think I should look for? Regarding to Maximum execution time of 120 seconds exceeded, I changed to 240 and nothing happens. I tried to download another theme but the problem still there, and when I checked the log error,it didn't show anything.
Forum: WampServer English
1 year ago
Pisco
Hi, I attached the information about Apache modules as I don't understand it. I don't know if I enabled loading an Apache module with 2.4.43 and not enabled it with 2.4.46. If that was the case, how can I fix it? Apache loaded modules Core: core_module win32_module mpm_winnt_module http_module so_module Shared modules: access_compat_module actions_module alias_module allowmetho
Forum: WampServer English
1 year ago
Pisco
Hi, It doesn't work. I tried several times but something seems not quite right. It didn't allow me to put in line +Multiviews with the rest. I tried to remove +Multiviews completely but it didn't work either. I also deleted the file httpd-vhosts.conf from 2.4.46 folder, and pasted the 2.4.43a httpd-vhosts.conf instead. The only thing it changed is the error message Now when I tried to dow
Forum: WampServer English
1 year ago
Pisco
Hi, Yes, they both are the same. The only difference is that the last bit of information that shows the root path for my second local virtual host in apache2.4.46 it takes 2 lines in a row and the apache2.4.43a (the version that works) has an extra line apache2.4.46: "c:/users/Asus/documents/webprojects/pets/wordpress/"> Options +Indexes +Includes +FollowSymLinks +Multi
Forum: WampServer English
1 year ago
Pisco
Hi, Does anybody know why after updating Apache and pressing the Y key to copy the files, I can't update or download plugins or themes in Wordpress? Any advice will be very helpful, Thanks in advance.
Forum: WampServer English
1 year ago
Pisco
HI, I still getting an error message to update or down load a plugin or theme in Wordpress. At the beginning of this thread that I posted a few weeks ago, I had the same problem and it was because I didn't press the key 'Y' to copy'the httpd-vhosts.conf file,' in the installation process. This time I did it for the new version of Apache (2.4.46) but I got into trouble when I tired to upda
Forum: WampServer English
2 years ago
Pisco
Hi, It worked! Every thing is running well. I remember now I didn't press Y key in the installation process so it didn't copy the file. I should have done it manually though, but the way you show me is quicker. Thanks a lot.
Forum: WampServer English
2 years ago
Pisco
Hi, Yeah, the virtual host existed before but when I created for the 2nd time, I thought it would be like creating it for the first time, since I started everything from scratch. I deleted the virtual host form the root file, i.e. vhosts.conf. -and then I deleted the data base in PhpMyAdmin. I checked the errors in both Apache and PHP but for a person like me who doesn't understand code,
Forum: WampServer English
2 years ago
Pisco
Hi there, I am using a local virtual host and normally I experiment with this site to check things. I have installed Wordpress and suddenly I was unable to update or download any plugin or theme. I know you will tell me that this problem is not related to Wamp but Wordpress, and you are right. Unfortunately I posted this issue on their forum website a week ago and nobody answered yet. I tri
Forum: WampServer English
2 years ago
Pisco
Hi, What I meant is that I made the mistake of putting the same name for both: the local site and the data base I imported. I believe that was the reason the imported database overwrote the new one. It happened automatically when after creating the local host site - the site which Wordpress files are installed in the same root path of Wampserver (C:\wamp64\www\mysite), I imported the database.
Forum: WampServer English
2 years ago
Pisco
Hi, Thanks a lot Otomatic. It was very helpful. Yes, it was a local site but when I imported the database, it got installed on my localhost by default. I'll check those files and I will ask at the Wordpress Codex forum for help. Thanks
Forum: WampServer English
2 years ago
Pisco
Hi, I checked both files and have the same very information in both versions. Both sites work at the moment so I will follow your advise and not touch them. How can I change the settings of the virtual host? The root path that you gave me is where I can physically delete a virtual host or change the custom domain from Wamp but, can I change the database from there? I don't know where
Forum: WampServer English
2 years ago
Pisco
Hi, I tried what you said but I didn't get that message again. It changes automatically from one version to another. At the moment, I can access to both sites and I believe both are using the new version. I don't know how to check that though. I will pay more attention next time as I missed the Y letter. Thanks a lot for your feedback. Any suggestion about how to import a database into
Forum: WampServer English
2 years ago
Pisco
Hi, I eventually installed Apache and it popped up a window asking me if I wanted the new version of Apache on my virtualhost. The message was saying that I had to Hit and then Enter for Yes and Enter for No. I don't know what they meant with hit but I couldn't access to the log in page of my virtual host. I had to connect my database from my virtual host with wordpress folder to log in again.
Forum: WampServer English
2 years ago
Pisco
Hi, I think the error was what Otomatic said. I deleted MySQL database and I left only MariaDB. So far, I could update all the rest of applications except Apache. I don't know why still this is happening. I still get the message saying that Windows can't access to the file Does anybody know why? What should I do to update Apache? Thanks for your time,
Forum: WampServer English
2 years ago
Pisco
HI, But I didn't have any password on my phpmyadmin. Why I can't then create any new database?
Forum: WampServer English
2 years ago
Pisco
Hi, The problem is that I couldn't update Phpmyadmin. After a few attempts eventually I could, but now, when I'm trying to access into my site I can't. I got this message: Error establishing a database connection I got this error in the past. Most of the time I could sorted by importing the database, but now it doesn't work so I can't access to the site. Neither I can't create another data
Forum: WampServer English
2 years ago
Pisco
Hi, Of course I installed Wampserver and it's still working. I installed each update individually. I have no clue why this one doesn't allow me.
Forum: WampServer English
2 years ago
Pisco
Hi, I tried to update all my Wampserver programs and I couldn't do it with Phpmyadmin. Everytime I try to execute it as an administrator, Windows pops up a window error message saying it has no access to this file. I checked the Visual C++ Redistribuable Packages and I have them all. What should I check to sort it out? By the way, I just realised that there are two programs I don't have
Forum: WampServer English
2 years ago
Pisco
Never mind, I sorted it. Regards.
Forum: WampServer English
2 years ago
Pisco
Hi, I am aware that this is not the best forum to aks this question but if anybody could help me out in this issue I would appreciate a lot. I installed wampserver and after that I installed Wordpress. Everything went fine until next time I wanted to log in on my new site. After typing on the URL localhost/mysite/wp-admin, the login page didn't show up, I checked my database, phpmyadmin a
Forum: WampServer English
Pages: 123Next
Current Page: 1 of 3