Pages: Previous12345...LastNext
Current Page: 3 of 401
Results 61 - 90 of 12024
14 days ago
Otomatic
Hi, Try to install VC11, VC13 packages: See item 20 of TROUBLESHOOTING TIPS What is your Apache version ?
Forum: WampServer English
14 days ago
Otomatic
Hi, You may exclude c:\wamp64 form Windows Defender scan : windows-10-add-an-exclusion-to-windows-security
Forum: WampServer English
14 days ago
Otomatic
Hi, With Windows XP, PHP 5.5, 5.6 and PHP 7 are impossible, as are many other versions of MySQL. Indeed, these versions are compiled with VC11 or VC14 or VC15 and the related redistributable VC++ packages are incompatible with XP. In the PHP archives: VC11 is used from PHP 5.5.0 onwards, so it is impossible to install a PHP version equal to or greater than 5.5.0 on Windows XP.
Forum: WampServer English
14 days ago
Otomatic
Hi, > I right-clicked the Wamp icon Wampmanager tray icon > Any help would be appreciated! Please : READ (and answer) BEFORE YOU ASK A QUESTION
Forum: WampServer English
16 days ago
Otomatic
Hi, VC_2008,, VC_2013 and VC_2017 are needed. The result after running the tool must be All VC packages needed by Wampserver are installed.
Forum: WampServer English
17 days ago
Otomatic
Bonjour, > Cependant lors du démarrage d'apache une erreur de type 'Configuration failed' > est écrite dans le fichier error logs. Cette ligne supplémentaire ne pose aucun problème avec Apache 2.4.35 - sans utilisation ssl chez moi il est vrai - néanmoins, vu que le fichier httpd-ssl.conf utilise cette variable et qu'elle est correctement définie, je pencherais vers un autre problème.
Forum: WampServer Francais
17 days ago
Otomatic
Hi, - MariadDB 10.3.10 32 and 64 bit See the first message for the downlinks
Forum: WampServer English
17 days ago
Otomatic
Bonjour, - MariaDB 10.3.10 32 & 64 bit Voir le premier message pour les liens de téléchargement
Forum: WampServer Francais
17 days ago
Otomatic
Hi, > What is my next step? Apply the required prerequisites. I'll simplify the task for you! - 1 - Verify that all VC ++ packages are installed and with the latest versions. To do this, use the tool: Checks VC++ packages installed Do not use a previously loaded tool. Make a new download to make sure you are using the correct version. To download missing packages, do not rely on
Forum: WampServer English
17 days ago
Otomatic
Bonjour, Voir plus haut, varaible utilisée dans conf\extra\httpd-ssl.conf
Forum: WampServer Francais
18 days ago
Otomatic
Bonsoir, Dans le fichier wamp\bin\apache\apache2.4.35\conf\httpd.conf vous avez une ligne : Define APACHE_DIR ${INSTALL_DIR}/bin/apache/apache${VERSION_APACHE} Vous dupliquez cette ligne, en changeant le nom de la variable, pour obtenir deux lignes : Define APACHE_DIR ${INSTALL_DIR}/bin/apache/apache${VERSION_APACHE} Define SRVROOT ${INSTALL_DIR}/bin/apache/apache${VERSION_APACHE} Sauve
Forum: WampServer Francais
18 days ago
Otomatic
Bonjour, > zend_extension="C:/wamp64/bin/php/php7.0.10/ext/php_xdebug-2.5.5-7.0-vc14-nts-x86_64.dll" Ce n'est pas ce qui existait d'origine. Votre tuto raconte des conneries. Aucune des versions complètes (Installeurs) Wampserver n'est livrée avec PHP 7.0.10, c'est donc un addon que vous utilisez et, dans l'addon PHP 7.0.10 64bit il y a d'origine : ; XDEBUG Extension z
Forum: WampServer Francais
19 days ago
Otomatic
Bonjour, Vous faites ce que j'ai indiqué dans le message précédent : Pour télécharger les paquetages manquants, ne vous fiez pas aux liens Microsoft, ils ne sont pas fiables, télécharger les paquetages sur http://wampserver.aviatechno.net dans la section Visual C++ Redistribuable Packages Puis vous devez les installer 'en tant qu'administrateur', donc clic-droit sur le nom du fichier exe
Forum: WampServer Francais
19 days ago
Otomatic
Bonjour, > version sans droit d'administrateur. Sans droits administrateur, vous ne pourrez pas installer les paquetages VC++ et Wampserver ne pourra pas installer les services. Essayez... - Vérifier que tous les paquetages VC++ sont bien installés et avec les dernières versions. Pour ce faire, utilisez l'outil : Vérifications paquetages VC installés N'utilisez pas une ancienne ver
Forum: WampServer Francais
20 days ago
Otomatic
Bonjour, Il devrait y avoir : HKEY_CLASSES_ROOT HKEY_CURRENT_USER HKEY_LOCAL_MACHINE HKEY_USERS HKEY_CURRENT_CONFIG Il vous manque : LOCAL_MACHINE. Êtes-vous dans une session Windows Administrateur ? Peut-être est-ce le réglages UAC trop restrictif.
Forum: WampServer Francais
21 days ago
Otomatic
Hi, > This is a website for booking tickets to a LAN event > To install this you need the following. > PHP 7.1 / 7.2 > Database (MySQL/MariaDB/PostgreSQL) > Nginx In my humble opinion, it has absolutely nothing to do with Wampserver and is just a disguised ad. I close this discussion and delete the link.
Forum: WampServer English
23 days ago
Otomatic
Bonjour, Donc, points 03, 08 et 20 de CONSEILS DE DÉPANNAGE et rien n'interdit de tout lire. Pour le point 20 et pour vous simplifier la vie : - Vérifier que tous les paquetages VC++ sont bien installés et avec les dernières versions. Pour ce faire, utilisez l'outil : Vérifications paquetages VC installés N'utilisez pas une ancienne version de l'outil que vous auriez déjà téléchargé. Té
Forum: WampServer Francais
23 days ago
Otomatic
Bonjour, Avez-vous appliqué les prérequis demandés dans le texte affiché juste avant que l'installation ne démarre réellement ?
Forum: WampServer Francais
23 days ago
Otomatic
Hi, > When I click I do not enter the error. I don't understand ! What is the exact and complete wording of the error message? It is also necessary to READ (and answer) BEFORE YOU ASK A QUESTION
Forum: WampServer English
23 days ago
Otomatic
Hi, It's not possible.
Forum: WampServer English
24 days ago
Otomatic
Hi, You have not read the information displayed at the end of the Wampserver installation. Read the file wamp/instructions_for_use.pdf or read_after_install-english.rtf
Forum: WampServer English
24 days ago
Otomatic
Bonjour, A priori, pas d'autre “surprise”. La possibilité de créer des variables par Define est apparu avec Apache 2.4 ; c'est d'ailleurs pourquoi, avec Wampserver 2.5 est apparu un Define APACHE24 Apache2.4 dans httpd.conf de manière pouvoir rester compatible avec Apache 2.2, par exemple par <IfDefine APACHE24> ou <!IfDefine APACHE24>, Apache 2.2 ne permettant pas de créer des
Forum: WampServer Francais
24 days ago
Otomatic
Bonjour, Apparu avec Apache 2.4.35, dans httpd.conf Define SRVROOT "c:/Apache24" ServerRoot "${SRVROOT}" Depuis assez longtemps (Apache 2.4.29 et avant qu'Apache utilise ${SRVROOT} ) j'utilise quatre define dans httpd.conf : Avant installation, donc dans l'installeur Inno Setup Define APACHE24 Apache2.4 Define VERSION_APACHE WAMPAPACHEVERSION Define INSTALL_DIR
Forum: WampServer Francais
24 days ago
Otomatic
Bonjour, > sauf le problème avec wamp et uwamp. Et sans doute d'autres... Par exemple, il vous est impossible d'installer les redistribuables VC++ C'est pourtant simple, l'exécution (en tant qu'administrateur) de l'installeur de VC++ 2017 (VC15) 32 bit, c'est à dire du fichier "vcredist_2017_x86.exe" doit créer deux clés dans la base de registre et ce sont ces clés qui sont v
Forum: WampServer Francais
24 days ago
Otomatic
Bonjour, > Si je n'ai pas une version plus récente c'est que je suis obligé à chaque changement de version > de corriger les instructions deprecated fatiguant (Exemple mysql_connect ) mysql est obsolète depuis PHP 5.5.0 et n'existe plus du tout avec PHP 7 Il faut utiliser mysqli (mysql Improved)
Forum: WampServer Francais
24 days ago
Otomatic
Bonjour, Le fait de mélanger les versions sans désinstallation fait que ce sont les derniers services installés qui sont utilisés et ils “pointent” vers les versions Apache et MySQL qui les ont installés. Donc, il faut supprimer les “mauvais” services puis créer les “bons”. Wampserver 2.2 et 2.5, c'est loin et obsolète de même que Vista, et je me souviens pas exactement des options existant
Forum: WampServer Francais
24 days ago
Otomatic
Bonjour, > Mais un clic sur le projet nommé Joomla (Sous "Vos Projets"winking smiley provoque une erreur : > Impossible de se connecter au serveur à l’adresse joomla. Donc impossible d'éditer le site.... Pour des CMS ou des applications web comme Wordpress ou Joomla, seuls les VirtualHost fonctionnent correctement. Vos projets n'est là que pour des raisons historiques. Tous
Forum: WampServer Francais
25 days ago
Otomatic
Bonsoir, Une télévision équipée de Windows, n'est pas un PC. De plus ce n'est pas une version complète de Windows, c'est pourquoi l'installation des paquetages VC++ ne fonctionne pas..
Forum: WampServer Francais
25 days ago
Otomatic
Bonsoir, En fin de compte, ce que vous devez faire, c'est : Installer une nouvelle version de Wampserver mais dans l'autre sens. Si l'ancien dossier de wampserver est complet et sans défaut de lecture, ça devrait fonctionner parfaitement. --- Sur votre installation actuelle de Wampserver, il faut supprimer les services : - Clic-gauche -> Apache -> Service -> Arrêter le service
Forum: WampServer Francais
25 days ago
Otomatic
Bonjour, Recopier le dossier sauvegardé sous le même nom et au même endroit qu'avant. En revanche, Joomla, est en grande partie dans la base de données Joomla. Si vous ne l'avez pas sauvegardée par export SQL, je crains fort qu'elle soit perdue. Néanmoins, avez-vous pu récupérer l'ancien dossier wamp/ complet ou au moins wamp/bin/mysql/mysqlxyz/ ?
Forum: WampServer Francais
Pages: Previous12345...LastNext
Current Page: 3 of 401