Pages: Previous12345...LastNext
Current Page: 2 of 395
Results 31 - 60 of 11822
4 days ago
Otomatic
Bonjour, Comme je l'ai déjà expliqué dans le forum Anglais, le fait d'obtenir des losanges avec ? signifie que vous affichez des textes codées iso-8859-1 dans un environnement utf-8. Il en faut rien modifier, ni dans la base de données, ni dans le code des pages. Comme expliqué dans le lien MySQL et jeux de caractères il faut simplement dire à MySQL, juste après la connexion, d'envoyer les
Forum: WampServer Francais
4 days ago
Otomatic
Hi, The Wampserver home page (localhost) is exclusively local and must remain local. So, reset the localhost VirtualHost definition to the initial state. Require for localhost must always be Require local. You must create your own page which must be defined as VirtualHost and can be accessed from the network. See : The need for Virtual Host and Wampserver 3 - Create or add a VirtualHos
Forum: WampServer English
4 days ago
Otomatic
Bonjour, Dans wamp/bin/php5.5.20/php.ini il ne « devrait » y avoir que extension_dir = "F:/wamp/bin/php/php5.5.20/ext/"à remplacer, mais dans wamp/bin/php5.5.20/phpForApache.ini il devrait avoir d'autres lignes. avec f:/wamp/.... à remplacer. Que dit le message affiché lorsque vous cliquez sur /!\ 5.5.20 Le fonctionnement de Wampserver 2.4 est très loin dans ma mémoire....
Forum: WampServer Francais
4 days ago
Otomatic
Hi/Bonjour, For character set and diacritical character problems in French, I would prefer that you come and ask the problem on the forum francophone. Do not forget that since PHP 5.6, the default character set is utf-8 and the connection to your iso-8859-1 databases must specify which set the link between the database and the PHP application. See MySQL, character sets and collation (In
Forum: WampServer English
4 days ago
Otomatic
Hi, > Wampserver icon color is Orange See TROUBLESHOOTING TIPS
Forum: WampServer English
5 days ago
Otomatic
Hi, > I am a beginner This is not reason enough not to apply the advice you have already been given. Delete the superfluous AddType. And I hate whining.
Forum: WampServer English
5 days ago
Otomatic
Bonjour, Précédemment, je vous ai conseillé d'aller voir la documentation Require d'Apache, ce n'est pas pour rien. Là, vous avez un Require local pour le ServerName coach, comment voulez-vous que les connexions depuis l'extérieur soit acceptées ?
Forum: WampServer Francais
5 days ago
Otomatic
Bonjour, > Quelle est la définition du VirtualHost qui comprend ce chemin ? (Je n'ai pas compris la question) Copie de la définition du VirtualHost avec ServerName coach dans le fichier httpd-vhosts.conf.
Forum: WampServer Francais
5 days ago
Otomatic
Bonjour, > You don't have permission to access /coach/serveurcoach.php Quel est le chemin complet ? Quelle est la définition du VirtualHost qui comprend ce chemin ? Quel est le résultat de : - Clic-Droit icône Wampmanager -> Outils -> Afficher les VirtualHost examinés par Apache
Forum: WampServer Francais
5 days ago
Otomatic
Hi, There's no need for any file editing or tricks to get the latest versions of Apache and PHP on Wampserver 3. Simply download the appropriate addons and install them, even under Windows 7. See WAMPserver 3 - All you need to know Then, to change Apache or PHP version, there is no need to edit a file(*) just, after installing the necessary addons to perform : - Left-Click Wampmanager tr
Forum: WampServer English
6 days ago
Otomatic
Bonsoir, Il peut arriver que des mises à jour de Windows réactivent Skype et/ou IIS. Donc revérifier les points 03 et 08 du lien donné précédemment, et, tant que vous y êtes, regardez la totalité des points.
Forum: WampServer Francais
6 days ago
Otomatic
Bonsoir, C'est le gestionnaire de base de données sur lequel vous voulez vous connecter qui doit autoriser l'utilisateur. Vous devez regarder comment sont gérés les utilisateurs d'un gestionnaire de base de données, en l'occurrence MySQL. Vous cherchez à vous connecter à partir d'une IP ou d'un nom d'hôte avec un nom d'utilisateur et c'est ce couple user@ip qui doit être connu de MySQL, don
Forum: WampServer Francais
6 days ago
Otomatic
Hi, For your local sites, you must use VirtualHost, as with all hosting providers. This way you sites can be anywhere on your disks, you can put the DocumentRoot that suits you. See The need for Virtual Host and Wampserver 3 - Create or add a VirtualHost
Forum: WampServer English
6 days ago
Otomatic
Bonjour, Vous avez noté dans vos précédents messages : > vbulletin 3.8.11 et dans un autre : > mon site es sous vBulletin 4.2.5 Ce sont de très vieilles versions qui ne supportent absolument pas PHP 7.x.x, ni MySQL 5.7.x Sur différents sites parlant de vBulletin, on peut voir qu'il faudrait PHP 5.4.x ou 5.5.x et MySQL 5.5.x Lorsque vous dites : « vous dire avec les autres versio
Forum: WampServer Francais
7 days ago
Otomatic
Bonjour, Mettez ici le nom complet du fichier php que vous voulez lancer ainsi que la copie des trente premières lignes de ce fichier. Soit vous lancez votre site par 'http://localhost/upload/' auquel cas le fichier est wamp/www/upload/index.php Soit vous lancez votre site par 'http://localhost/upload/monfichier.php', donc le fichier est wamp/www/upload/monfichier.php. De plus, lorsque
Forum: WampServer Francais
7 days ago
Otomatic
Bonjour, > Par exemple, la version choisie est php-5.5.20-Win32-VC11-x86, est-ce que je dois laisser le nom en entier, > ce qui ferait : wamp/bin/php/php-5.5.20-Win32-VC11-x86/ Non. Même « syntaxe » que pour les autres versions wamp/bin/php/php5.5.20/ > wamp est installé en 32bits mais je suis sous seven 64bits, > est-ce que je dois mettre aussi php-5.5.20-Win32-VC11-x64 Non.
Forum: WampServer Francais
8 days ago
Otomatic
Bonjour, Cela indique que le port 80 (Réservé au protocole http, donc à Apache) est déjà occupé par un autre processus. Appliquez les points 03 et 08 des CONSEILS DE DÉPANNAGE et, comme ces points sont indiqués dans les prérequis affichés avant que l'installation de Wampserver ne démarre réellement, il semblerait que vous ne les ayez pas lus, donc, en plus il vous faudra aussi : - Vérifier q
Forum: WampServer Francais
8 days ago
Otomatic
Bonjour, > Merci Otomatic, 2 réponses pour le prix d'une Une des bizarreries de ce forum. Bien qu'étant modérateur, mon message a été noté : nécessite l'approbation d'un modérateur et, bien sûr, le fait de l'approuver en tant que modérateur l'a doublé.
Forum: WampServer Francais
8 days ago
Otomatic
Bonjour, > Mais reste-il un lien pour les Addons Wampserver 2 > En fait, je cherche PHP5.4.x et php5.5.x La procédure pour ajouter une version PHP sur Wampserver 2.x est relativement simple. Aller sur les archives de PHP : Choisir la version voulue en .zip : pas de version nts et préférer VC9 à VC6 Dézipper dans un dossier wamp/bin/php/php5.4.x/ À partir d'un dossier de version
Forum: WampServer Francais
8 days ago
Otomatic
Bonjour, > Mais reste-il un lien pour les Addons Wampserver 2 > En fait, je cherche PHP5.4.x et php5.5.x La procédure pour ajouter une version PHP sur Wampserver 2.x est relativement simple. Aller sur les archives de PHP : Choisir la version voulue en .zip : pas de version nts et préférer VC9 à VC6 Dézipper dans un dossier wamp/bin/php/php5.4.x/ À partir d'un dossier de version
Forum: WampServer Francais
8 days ago
Otomatic
Bonjour, > - Pour correspondre à la version php5.3.10, faut-il aussi changer de version Apache ? Pas besoin, fonctionne avec Apache 2.4.34 > Comment fait-on pour enlever des versions, pour phpmyadmin, c'est expliqué au-dessus, mais pour php ? Je ne sais plus à partir de quelle version de Wampserver (Et je ne l'ai pas noté dans le changelog), mais il existe un outil : Clic-droit -&g
Forum: WampServer Francais
8 days ago
Otomatic
Bonjour, Quel est le résultat de : Clic-Droit icône Wampmanager -> Outils -> Tester le port 80
Forum: WampServer Francais
8 days ago
Otomatic
Bonjour, D'après la doc header il faut le module mod_headers (identificateur: headers_module), donc : Clic-Gauche -> Apache -> Modules Apache -> headers_module (pour qu'il soit coché) Nota : C'est le genre d'erreur que l'utilisateur devrait traiter lui-même, à la simple lecture du message d'erreur qui est bien explicite.
Forum: WampServer Francais
9 days ago
Otomatic
Bonsoir, Il se pourrait que les directives header du fichier..htaccess nécessitent un module Apache qui n'est pas chargé par défaut. Je ne suis pas sur mon PC,mais sur Smartphone et je ne peux pas consulter mes docs. Consultez la doc Apache (lien dans ma signature. Voir l'item Directives...
Forum: WampServer Francais
9 days ago
Otomatic
Hi, NON - NO You ask a lot of questions on the French forum. Questions I answered with (too) great kindness and then you say that it's my version of Wampserver that's messing (sic). So, please, do not come to the English forum to ask the same questions, you can only have the same answers. Wampserver that you use is fully functional and the problem is in the site files that you want to tra
Forum: WampServer English
9 days ago
Otomatic
Bonjour, Vous dites que ma version déconne et vous continuez à venir poser des questions ! Vous ne manquez pas d'air, ni de culot. De plus avec des réponses openclassroom qui datent de 9 ans. Je vous ai déjà expliqué que : AddType application/x-httpd-php .php AddType application/x-httpd-php .php3 existent déjà dans httpd.conf et fonctionnent parfaitement. S'ils n'existaient pa
Forum: WampServer Francais
9 days ago
Otomatic
Bonjour, Il en manque et certains ne sont pas à jour. - Vérifier que tous les paquetages VC++ sont bien installés et avec les dernières versions. Pour ce faire, utilisez l'outil : Vérifications paquetages VC installés et vous trouverez tous les paquetages sur dans la section Visual C++ Redistribuable Packages N'utilisez pas une ancienne version de l'outil que vous auriez déjà télécharg
Forum: WampServer Francais
9 days ago
Otomatic
Bonjour, > -13-a- vérification syntaxe httpd.conf: la fenêtre s'ouvre et disparaît de suite; Ça signifie qu'il n'y a pas d'erreur > l'éxécution manuelle me donne: > C:\wamp64\bin\apache\apache2.4.33\bin>httpd.exe Vous ne pouvez pas lancer une instance Apache alors qu'une est déjà en cours via le service, c'est ce que dit le message d'erreur après. En revanche, vous pouvez ex
Forum: WampServer Francais
9 days ago
Otomatic
Bonjour, Cela pourrait provenir du bug 90383 https://bugs.mysql.com/bug.php?id=90383 qui fait que les directives du fichier my.ini situées dans le groupe du nom du service ayant démarré MySQL, par exemple pour un service wampmysqld64, sous la section : ne sont pas prises en compte et seules seront prises en compte les directives de la section : Je ne constate pas de ralentissement av
Forum: WampServer Francais
9 days ago
Otomatic
Bonjour, Quelle version de Wampserver avez-vous ? Le mieux serait de LIRE et RÉPONDRE AVANT DE POSER UNE QUESTION L'alias de PhpMyAdmin 401014 est wamp\alias\phpmyadmin401014.conf et contient (Chemins fonction du dossier d'installation) Alias /phpmyadmin401014 "j:/wamp/apps/phpmyadmin4.0.10.14/" <Directory "j:/wamp/apps/phpmyadmin4.0.10.14/"> Options Ind
Forum: WampServer Francais
Pages: Previous12345...LastNext
Current Page: 2 of 395