Pages: 12345...LastNext
Current Page: 1 of 412
Results 1 - 30 of 12332
Today
Otomatic
Hi, With Firefox, Adminer is going on less than one second after Authentification button. With Firefox, PhpMyAdmin is going on less than two second after Execute button And this with Wampserver 32 or 64 bit and under Windows 7 pro 64 bit and Windows 10 Pro 64 bit. I don't know what it is, but there's a "thing" on your system that slows down and even blocks local http access.
Forum: WampServer English
Today
Otomatic
Bonjour, > quand je vais sur l'icone verte de wamp (par un clic gauche) et que je vais sur "localhost" , ca me met cette > erreur "cette page ne peut s'afficher" et ça me met egalement la même erreur que je vais sur "PhpMyAdmin". Maintenant que l'icône Wampserver est enfin verte, je vous propose d'ouvrir une nouvelle discussion (Je ferme celle-là) avec com
Forum: WampServer Francais
Today
Otomatic
Hi, Since you have access to the MySQL console, we can consider that this is not a problem due to MySQL. We will try to see if this is a PhpMyAdmin specific problem or more general. Can you access Adminer? But, in principle, Adminer does not accept root connections without a password, so we will put a password to root and use the MySQL console to do this. Left-click -> MySQL ->
Forum: WampServer English
Today
Otomatic
Bonjour, La fenêtre de commande doit être lancée "en tant qu'administrateur", le mot Administrateur doit être dans le titre de la fenêtre. Comment créer un raccourci Fenêtre de commande Administrateur : - Clic-Droit sur le bureau -> Nouveau Raccourci Dans Entrer l'emplacement de l'élément, mettre : C:\Windows\System32\cmd.exe Suivant Dans Entrez un nom pour ce raccou
Forum: WampServer Francais
Today
Otomatic
Hi, I'm not sure that solves your problem, but, as far as I'm concerned, after each big update of Windows (And 1809 is a very big update), I delete and recreate the services of Wampserver. - Left-Click -> Stop All Services - Left-Click -> Apache -> Service administration -> Remove Service - Left-Click -> MySQL -> Service administration -> Remove Service - Left-Clic
Forum: WampServer English
Yesterday
Otomatic
Hi, Applying SSL https is not done the way you did. The SSL https port 443 part must be completely separate from the http port 80 part. - VirtualHost for http port 80 into wamp(64)\bin\apache\apache2.4.xx\conf\extra\httpd-vhosts.conf - Parameters for SSL and VirtualHost https SSL port 443 into wamp(64)\bin\apache\apache2.4.xx\conf\extra\httpd-ssl.conf See the thread: - All
Forum: WampServer English
Yesterday
Otomatic
Bonsoir, > Aurais-je du créer un sous-dossier wordpress dans jcguerrisseur ? Non. Sauf si vous voulez des trucs en plus de Wordpress, mais il pourront aller dans un sous dossier.
Forum: WampServer Francais
Yesterday
Otomatic
Bonjour, > J'ai bien décompressé wordpress, l'ai déplacé dans le dossier "www" et l'ai renommé. C'est-à-dire que vous avez bien un dossier wamp64\www\jcguerrisseur\ et que vous n'avez pas mis les fichiers directement dans le dossier wamp64\www\ WordPresss, comme tous les CMS, toutes les applications web, et comme cela est fait chez tous les hébergeurs, doit être utilisé dans
Forum: WampServer Francais
Yesterday
Otomatic
Hi, > Could something (such as W10 anitvirus) be interfering with the file access? Systematically in the settings of anti-virus, Excluded locations, I put: C:\windows\system32\drivers\etc\hosts j:\wamp j:\wamp64 j:\wamp and j:\wamp64 are the two folders of my Wampserver installations. And I do the same for other protection systems like MalwareBytes or others.
Forum: WampServer English
Yesterday
Otomatic
Bonjour, Le raccourci n'est jamais modifié par les mises à jour, il reste toujours le même. Il n'y a pas de numéro de version sur le raccourci. Il est normalement supprimé lors de la désinstallation.
Forum: WampServer Francais
Yesterday
Otomatic
Hi, There is a 408 Request Timeout - The server timed out waiting for the request. I don'tknow why. You never know, there is an old php bug that could resurface. So, modify the file wamp(64)\apps\phpmyadmin4.8.4\config.inc.php to add : $cfg['Servers'][$i]['ssl_verify'] = false; under $cfg['Servers'][$i]['AllowNoPassword'] = true; You must do it two times as there are two lines to
Forum: WampServer English
Yesterday
Otomatic
Hi, > "Left-click -> PHP -> PHP -> PHP settings" That shows something about 'commented directives. What is this one? You don't see upload_max_filesize whose value you can change to put up to 256M and even more! > "Is mysqli seen in 'http://localhost/' page, in Loaded Extensions :" I see - mysqlnd
Forum: WampServer English
Yesterday
Otomatic
Hi, Clear the logs files : Right-Click -> Tools -> Empty logs -> Empty all log files Left-Click -> PhpMyAdmin 4.8.4 Then see apache_error.log to see if there is any error When all things are OK and PhpMyAdmin works, the first lines of access.log are : ::1 - - [18/Dec/2018:12:48:12 +0100] "GET /phpmyadmin/ HTTP/1.1" 200 3528 ::1 - - [18/Dec/2018:12:48:14 +010
Forum: WampServer English
Yesterday
Otomatic
Bonjour, > Dois-je tout désinstaller et réparer tous les microsoft visual ? - 1 - Désinstaller Wampserver - 2 - Vérifier que le dossier d'installation c:\wamp n'existe plus, sinon le supprimer - 3 - Vérifier dans le gestionnaire des services (Exécuter : services.msc) qu'il n'y a plus de services dont le nom commence par wamp... Si les services n'ont pas été supprimés, le faire dans une
Forum: WampServer Francais
Yesterday
Otomatic
Bonjour, Wordpress, comme tous les CMS et application WEB, comme chez tous les hébergeurs doit être installé dans un VirtualHost. Voir : Le BESOIN DE VIRTUALHOST et Wampserver 3 - Créer ou ajouter un VirtualHost
Forum: WampServer Francais
Yesterday
Otomatic
Bonjour, > (petite information le raccourci sur le bureau est une page blanche et non le logo.. Pouvez-vous préciser ? Sous Windows 10, les raccourcis Wampserver ressemblent à ça :
Forum: WampServer Francais
Yesterday
Otomatic
Hi, > "There is mismatch between HTTPS indicated on the server and client. Very strange! PhpMyAdmin is not launched with https, but by 'http://localhost/phpmyadmin/' this is what you should see in the browser's address bar.
Forum: WampServer English
Yesterday
Otomatic
Hi, > Ran fine once installed WP, tried to upload a plugin, got a error about file size This is a fatal error due to Wordpress and in no way a Wampserver error. When you want to use tricks and things, you have to learn how to use them, it's not innate or intuitive. PHP parameters can be modified by Left-click -> PHP -> PHP -> PHP settings > The mysqli extension is missi
Forum: WampServer English
Yesterday
Otomatic
Hi, > Sorry to sound like a box of rocks but the php.ini file in C:\wamp\bin\apache\apache2.4.35\bin\php.ini is a 0 (zero) length file. You've never seen a symbolic link? Windows is full of symbolic links. And then, the PHP parameters are modified in: Left-click -> PHP -> PHP -> PHP Settings And, for the few parameters that are not there, there is the menu item that goes we
Forum: WampServer English
Yesterday
Otomatic
Bonjour, Avez-vous appliqué TOUS les prérequis affichés juste avant que l'installation ne démarre réellement ? Merci de LIRE et RÉPONDRE AVANT DE POSER UNE QUESTION
Forum: WampServer Francais
2 days ago
Otomatic
Hi, > 9 - Do you have access to phpMyAdmin? = NO! It tries to open in the browser but never displays the login page Have you blocked cookies and/or Javascript in your browser? It is also possible that an extension or additional module of the browser may block cookies and/or javascript without your knowledge.
Forum: WampServer English
2 days ago
Otomatic
Hi, > 4 - PHP updated to 4.8.4 but WAMP shows Version = 7.2.10 4.8.4 is PhpMyAdmin version and 7.2.10 is PHP version. Do you have access to the MySQL console? Left-click -> MySQL -> MySQL Console At the "Password" request, just press Enter, as there is no password. Have you tried to clear the browser cache, for Firefox, it's Ctrl-F5
Forum: WampServer English
2 days ago
Otomatic
Bonjour, Videz le cache du navigateur et essayez avec un autre navigateur.
Forum: WampServer Francais
2 days ago
Otomatic
Hi, Please READ (and answer) BEFORE YOU ASK A QUESTION
Forum: WampServer English
2 days ago
Otomatic
Bonjour, > J'ai chargé PHPMailer-FE_v4.11 mais après ??? Non. puis Download Ce devrait être la version 5.21 Ce forum n'a pas pour vocation d'expliquer les installations des extensions PHP, des CMS ou des applications web.
Forum: WampServer Francais
3 days ago
Otomatic
Bonsoir, Il faut simplement savoir lire..Par exemple, ce qui était affiché à la fin de l'installation. Ce qui est répété dans un fichier txt ou pdf dans le dossier d'installation de Wampserver.
Forum: WampServer Francais
3 days ago
Otomatic
Hi, > Firefox does not give me any access at all to the virt hosts since they have a https prefix. You must validate an exception for this local site. Firefox allows you to do this; the local site will then run in https, of course without the green padlock, but locally, it is absolutely not a problem. Sorry, my Firefox is in French
Forum: WampServer English
3 days ago
Otomatic
Hi, It is stated in my procedure (not yet published) that: -- Modification of file j:\wamp\bin\apache\apache2.4.37\conf\httpd.conf Replace # Secure (SSL/TLS) connections #Include conf/extra/httpd-ssl.conf # # Note: The following must must be present to support # starting without SSL on platforms with no /dev/random equivalent # but a statically compiled-in mod_ssl. # &l
Forum: WampServer English
3 days ago
Otomatic
Hi, > Firefox does not give me any access at all to the virt hosts since they have a https prefix. We are not there yet. For the moment, it is imperative, before considering adding SSL https, that all VirtualHost work correctly in httpd port 80. This implies that you have not changed anything at all for SSL port 443 at this time. - No loadind of #LoadModule socache_shmcb_module modules/m
Forum: WampServer English
3 days ago
Otomatic
Hi, You should think about facilitating the work of those who would like to check your files by avoiding putting dozens and dozens of lines of comments that only confuse the reading. What the hell is this? We work with Apache 2.4! not 2.2 > Order Deny,Allow > Deny from all > Allow from 127.0.0.1 localhost ::1 Should be Require local I have not yet translated and verified m
Forum: WampServer English
Pages: 12345...LastNext
Current Page: 1 of 412