Pages: 12345...LastNext
Current Page: 1 of 519
Results 1 - 30 of 15569
Today
Otomatic
Hi, - PHP 8.0.15 32 & 64bit - PHP 8.1.2 32 & 64bit See the first message for download links.
Forum: WampServer English
Today
Otomatic
Bonjour, - PHP 8.0.15 32 & 64bit - PHP 8.1.2 32 & 64bit Voir le premier message pour les liens de téléchargement.
Forum: WampServer Francais
Yesterday
Otomatic
Hi, - MySQL 5.7.37 32 & 64 bit - MySQL 8.0.28 64 bit See the first message for download links.
Forum: WampServer English
Yesterday
Otomatic
Bonjour, - MySQL 5.7.37 32 & 64 bit - MySQL 8.0.28 64 bit. Voir le premier message pour les liens de téléchargement.
Forum: WampServer Francais
Yesterday
Otomatic
Hi, > That leaves the original problem that no PHP versions beyond my current 7.3.1 Right-Click Wampmanager icon -> Restart from zero You can see why by Right-Click -> Help -> Help Refresh - Restart from zero
Forum: WampServer English
Yesterday
Otomatic
Hi, Sorry, but there was probably a wrong file transfer. Now the file check_vcredist.exe is the correct one, both on https://wampserver.aviatechno.net/files/tools/check_vcredist.exe and on SourceForge. Right-click on the uploaded file, Properties, Details, the version should be 14.30.30708.0
Forum: WampServer English
2 days ago
Otomatic
Hi, Your Apache version is too old for recent versions le PHP. Install Apache 2.4.52
Forum: WampServer English
2 days ago
Otomatic
Bonjour, Télécharger Exécuter en tant qu'administrateur.
Forum: WampServer Francais
2 days ago
Otomatic
Hi, Exit Wampserver Delete the file : wamp(64)\alias\phpmyadmin4.9.7.conf Delete the folder : wamp(64)\apps\phpmyadmin4.9.7\
Forum: WampServer English
2 days ago
Otomatic
Hi, > The one oddity is that when I run check_vcredist.exe it says that both Visual C++ 2015-2022 x86 - W14.30.30704 - Verify that all VC ++ packages are installed and with the latest versions. To do this, use the tool: Checks VC++ packages installed Do not use a previously loaded tool. Make a new download to make sure you are using the correct version. - To correct your problem :
Forum: WampServer English
3 days ago
Otomatic
Bonjour, Voir la documentation afférente Installation : Cette extension » PECL n'est pas intégrée à PHP.
Forum: WampServer Francais
4 days ago
Otomatic
Hi, With Wampserver 3.2.7, there will always be the warning message: PhpMyAdmin 5.1.1 not compatible with PHP 8.1.0 but PhpMyAdmin 5.1.1 will be launched under PHP 7.4.27. The management of this message if PhpMyAdmin is in fcgi mode will be effective with Wampserver 3.2.8.
Forum: WampServer English
4 days ago
Otomatic
Hi, I already explained how, with Apache 2.4.52fcgi, to use another version of PHP than the default one of Wampserver for VirtualHost. See : For Alias, it's a little bit different. Let's suppose that we want to launch PhpMyAdmin 5.1.1 with PHP 7.4.27 while the PHP version of Wampserver is 8.1.1. The alias must be modified as follows: Alias /phpmyadmin "${INSTALL_DIR}/apps/phpm
Forum: WampServer English
5 days ago
Otomatic
Hi, VC2015-2022 - VC17 Packages - 14.30.30708 Visual C++ Redistributable Packages for Visual Studio 2015-2022 x86 Visual C++ Redistributable Packages for Visual Studio 2015-2022 x64 VC2015-2022 (VC17) is backward compatible to VC2015 (VC14), VC2017 (VC15) and VC2019 (VC16). That means, a VC14, VC15 or VC16 module can be used inside a VC17 binary. Because this compatibility the version numbe
Forum: WampServer English
5 days ago
Otomatic
Bonjour, VC17 Paquetages - VC 2015-2022 14.30.30708 Visual C++ Redistributable Packages for Visual Studio 2015-2022 x86 Visual C++ Redistributable Packages for Visual Studio 2015-2022 x64 VC 2015-2022 (VC17) est retrocompatible avec VC 2015 (VC14), VC 2017 (VC15) et VC 2019 (VC16). Cela signifie qu'un module VC14, VC15 ou VC16 peut être utilisé avec les binaires VC17. De par cette compatibi
Forum: WampServer Francais
6 days ago
Otomatic
Hi, With Wampserver 3.2.8 (in the course of finalization), it will be possible to use the Apache external module fcgid_module and thus to be able to use different PHP versions for the VirtualHost and the Alias. It will be possible to test a local site under PHP 8.1.1 but to launch PhpMyAdmin 5.1.1 under PHP 7.4.27 without compatibility problem. Of course, provided that the addons of the
Forum: WampServer English
8 days ago
Otomatic
Bonjour, Voir le fichier de configuration Wordpress et le fichier .htaccess qui ne peuvent pas être identiques entre site réel et local. Certains paramètres doivent être modifiés. Il se peut aussi qu'il faille modifier certaines valeurs de configuration dans la basse de données, celle-ci mémorisant l'url de base, entre autres. Ça concerne WordPress et non Wampserver. Peut-être voir Migr
Forum: WampServer Francais
9 days ago
Otomatic
Bonjour, > Les onglets affichent un message d'erreur Comment voulez-vous que l'on arrive à résoudre un éventuel problème en restant dans le vague ! Message d'erreur exact ? Et : - Clic-droit -> Outils -> Créer rapport de configuration Wampserver attendre la fin - Clic-droit -> Outils -> Rapport de configuration Wampserver Copier/Coller le contenu ici. (Environ 450 l
Forum: WampServer Francais
10 days ago
Otomatic
Bonjour, Prenez un hébergeur.
Forum: WampServer Francais
10 days ago
Otomatic
Bonjour, > mes navigateurs Chrome et Firefox plantent. Merci d'expliciter. Wampserver 3.2.7 ne pose aucun problème avec Firefox, Opera, Chrome, Edge et même Internet Explorer.
Forum: WampServer Francais
11 days ago
Otomatic
Bonjour, Erreur de comparaison dans le fichier wampserver3_update_xdebug_3.1.2.exe Ça ne porte pas à conséquence. Vous restez avec la version xdebug actuelle sous PHP 7.4.0 Le mieux est quand même d'installer une version PHP plus récente, nous en somme à PHP 7.4.27. Voir toutes les mises à jour possibles avec Clic-Droit -> Aide -> Vérifier les mises à jour
Forum: WampServer Francais
11 days ago
Otomatic
Hi, QuoteState of services: The service 'wampapache64' is started Service Session : LocalSystem The service 'wampmariadb64' is started Service Session : LocalSystem all services are started - it is OK Since there are only two services and wampmysql64 is not listed, I repeat that this means that MySQL has been disabled on your Wampserver. Redo point 6 of my previous message.
Forum: WampServer English
11 days ago
Otomatic
Hi, - Try Right-Click -> Restart from zero To see what the differences are between Refresh and Restart from zero, see the related help: Right-click -> Help -> Refresh Help - Restart from scratch. If this does not work, please post the content of the httpd-vhosts.conf file.
Forum: WampServer English
11 days ago
Otomatic
Bonjour, Appliquez la mise-à-jour 3.2.7, pas l'installation complète 3.2.6. Voir sur https://wampserver.aviatechno.net/ ce qui est noté sous Wampserver update 3.2.7
Forum: WampServer Francais
13 days ago
Otomatic
Hi, Option CreateSymlink = "copy" has been removed with Wampserver 3.2.6 full install and update 3.2.6. The last full install version to have this option is version 3.2.3 and this option has been kept until update 3.2.5 included. You can find the full install 3.2.3 and the update 3.2.5 on: https://wampserver.aviatechno.net Button for Full Install Button Updates for upd
Forum: WampServer English
14 days ago
Otomatic
Hi, > I want to set it to CreateSymlink = "copy" in Wampserver 3.2.6 This option creates too many unsolvable problems and is no longer supported. Use an NTFS disk.
Forum: WampServer English
15 days ago
Otomatic
Hi, Only NTFS disk as mentionned in WAMPserver 3 - All you need to know
Forum: WampServer English
15 days ago
Otomatic
Hi, - Apache 2.4.52fcgi 32 & 64bit This version integrates the Apache fcgi_module which allows to change the PHP version of each VirtualHost in order to obtain VirtualHosts with different PHP versions Only on https://wampserver.aviatechno.net To use another PHP version, of course provided that this version already exists in Wampserver as an addon, simply modify the desired Virtual
Forum: WampServer English
15 days ago
Otomatic
Bonjour, - Apache 2.4.52fcgi 32 & 64bit Cette version intègre le module Apache fcgi_module qui permet de changer la version PHP de chaque VirtualHost afin d'obtenir des VirtualHost avec différentes versions de PHP Disponible uniquement sur https://wampserver.aviatechno.net Pour utiliser une autre version de PHP, bien sûr à condition que cette version existe déjà dans Wampserver e
Forum: WampServer Francais
15 days ago
Otomatic
Hi, QuoteyesThank you for your valuable information but I have to say if I install Wampserver version 3.2.3 there will be no problem. I don't get it, what is the problem with latest version. It does not depend at all on the Wampserver versions, nor on the PhpMyAdmin versions, but on the version of the DBMS in this case the MySQL (or MariaDB.) version used by "php artisan migrate"
Forum: WampServer English
Pages: 12345...LastNext
Current Page: 1 of 519