Wamp istallation
Posted by: notreval (---.vocus.co.nz)
Date: September 14, 2019 04:47AM

Following the guide at [www.wpbeginner.com] I installed WAMPSEVVER 3.1.9 X64 for the first time.

Having successfully installed WAMPSERVER I reached Step 2 in the guide - . Setting Up a Database for Local WordPress Setup

When hovering over the WAMPSERVER green icon a message reads 'WAMPSERVER- all services are running'.

However when right or left clicking on the green WAMPSERVER in order to access phpMyAdmin no menu appeared.

Before installing I used Checks VC++ packages and installed as administrator all the necessary files.

Before installing WAMPSERVER I used Checks VCC again and it reported all necessary files were installed to run WAMPSERVER .

Skype and IIs were disabled.

I have now repeated the process three times uninstalling each time and then shutting down before repeating the installation.

Each time I still see no menu when clicking on the green WAMPSERVER icon.

I see that the problem has been noted previously but having read through the forum cannot find a report of it being solved.

Any advice gratefully received ( but please read what I have already tried before doing so- thank you).

Options: ReplyQuote
Re: Wamp istallation
Posted by: Otomatic (Moderator)
Date: September 14, 2019 04:44PM

Hi,

> I see that the problem has been noted previously
Twice. But you know that on all forums, whatever they are, it only reports problems, never when everything is working properly.
So, given the very low percentage of Wampserver users, less than 0.001% considering the number of downloads, it appears that for this problem of non-appearance of menus both on the left click and on the right click, it is a problem on the system of the users concerned.

Do not ask me what this problem is, I do not know anything about it, having never been able to highlight it.

All I can ask you is to READ (and answer) BEFORE YOU ASK A QUESTION in order, perhaps, to find a common point.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.9 32 bit - Apache 2.4.41 - PHP 7.3.10/7.2.23/7.1.32/7.0.33/5.6.40 - MySQL 5.7.28 - MariaDB 10.4.8
Wampserver 3.1.9 64 bit - Apache 2.4.41 - PHP 7.3.10/7.2.23/7.1.32/7.0.33/5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.8
PhPMyadmin 4.9.0.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.