"Local host refused to connect"
Posted by: deepmojoman@yahoo.com (---.dhcp.lnbh.ca.charter.com)
Date: August 05, 2019 10:12PM

I was working on my local version of my WP website, adding a slider plug in, when I suddenly lost my connection to the site. I am completely new to WAMP, so I don't know how to resurrect my connection. I have restarted, and Shut Down and Restarted, to no avail. Would anyone know how I could fix this problem and reestablish the connection? I'm on Win10

Options: ReplyQuote
Re: "Local host refused to connect"
Posted by: Otomatic (Moderator)
Date: August 06, 2019 08:51AM

Hi,

Please READ (and answer) BEFORE YOU ASK A QUESTION

Since the problem happened after adding a plugin, it is logical to think that removing it will remove the problem.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.9 32 bit - Apache 2.4.41 - PHP 7.3.10/7.2.23/7.1.32/7.0.33/5.6.40 - MySQL 5.7.27 - MariaDB 10.4.8
Wampserver 3.1.9 64 bit - Apache 2.4.41 - PHP 7.3.10/7.2.23/7.1.32/7.0.33/5.6.40 - MySQL 5.7.27/8.0.17 - MariaDB 10.4.8
PhPMyadmin 4.9.0.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.