Pages: PreviousFirst...23456789101112
Current Page: 12 of 12
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: December 27, 2019 04:23PM

PhpMyAdmin 4.9.3 - Latest version supported by PHP 5.5, 5.6 and 7.0

PhpMyAdmin 5.0.0 does not support PHP 5.5, 5.6 and 7.0.
Supported by PHP 7.1, 7.2, 7.3 and 7.4

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: January 08, 2020 10:37AM

PhpMyAdmin 4.9.4 - Latest version supported by PHP 5.5, 5.6 and 7.0

PhpMyAdmin 5.0.1 does not support PHP 5.5, 5.6 and 7.0.
Supported by PHP 7.1, 7.2, 7.3 and 7.4

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: January 12, 2020 10:52AM

Hi,

- PhpSysInfo 3.3.2

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: January 13, 2020 02:18PM

Hi,

- MySQL 5.6.47 32 & 64 bit
- MySQL 5.7.29 32 & 64 bit
- MySQL 8.0.19 64 bit

See the first message for download links.

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: January 17, 2020 10:48AM

Hi,

- update xDebug 2.9.1

Xdebug 2.9.1 is only intended for PHP version 7.1.x to 7.4.x and should not be installed on older versions. This update program will only take PHP 7.1 to 7.4 versions into account.

See the first message for download links

Options: ReplyQuote
Pages: PreviousFirst...23456789101112
Current Page: 12 of 12


Sorry, you can't reply to this topic. It has been closed.