Pages: Previous123456789
Current Page: 9 of 9
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: January 26, 2019 02:51PM

Hi,

- PhpMyAdmin 4.8.5

See the first message for the downlinks

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: February 03, 2019 11:21AM

Hi,

- MySQL 8.0.15 64 bit

See the first message for download links.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: February 06, 2019 10:57AM

Hi,

- PHP 7.2.15 32 & 64 bit

- PHP 7.3.2 32 & 64 bit

For PHP 7.3.2 32 & 64 bit xdebug RC1 not activated

Download links in the first message

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: February 07, 2019 12:17PM

Hi,

- MariaDB 10.1.38 32 & 64 bit

See the first post for the download links.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: February 10, 2019 09:55AM

Hi,

- PhpSysInfo 3.3.0

See the first message for the downlinks

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: February 12, 2019 10:14AM

Hi,

- MariaDB 10.2.22 32 & 64 bit

See the first post for the download links.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: February 19, 2019 06:04PM

Hi,

- Redistributable packages VC 2017 version 14.16.27027

The packages and verification tool are updated on http://wampserver.aviatechno.net/

It took a little longer than expected, because all installations of VC++ packages are verifiable with the system function:
MsiQueryProductStateW@msi.dll stdcall
except this last version 14.16.27027 which is only verifiable via the uninstall keys of the BDR although it installs, if not already present, versions 14.16.24024 which, for their part, can be verified via the above function.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: February 23, 2019 10:04AM

Hi,

- MariaDB 10.3.13 32 & 64 bit

See the first post for the download links.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: March 05, 2019 06:22PM

Hi,

- Apache 2.4.38a 32 and 64 bit

28-February-2019 Changes with Apache 2.4.38 - Announcement
Apache Lounge changes:
*) Upgraded pcre to 8.43 from 8.42 (Changelog)
*) VC15 Upgraded OpenSSL to 1.1.1b from 1.1.1a (Changelog)
*) Upgraded curl to 7.64.0 from 7.63.0 (Changelog)

See the first message for the downlinks

Before installing Apache 2.4.38a, the Wampserver 3.1.7 update is necessary. It is also essential to have previously installed the Visual C ++ Redistributable Packages VC2017 version 14.16.27027 or more

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: March 06, 2019 04:38PM

Hi,

- update xDebug 2.7.0

Xdebug 2.7.0 is only intended for PHP version 7 (7.1, 7.2 and 7.3) and should not be installed on older versions. This update program will only take PHP 7.1 to 7.3 versions into account.

See the first message for download links.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: March 07, 2019 12:59PM

Hi,

- PHP 7.1.27 32 & 64 bit

- PHP 7.2.16 32 & 64 bit

- PHP 7.3.3 32 & 64 bit

Download links in the first message

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: March 26, 2019 11:22AM

Hi,

- MariaDB 10.2.23 32 & 64 bit

See the first post for the download links.

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: March 31, 2019 12:58PM

Hi,

- Wampserver update 3.1.8 32/64 bit x86_x64 (Cumulative Update.)
You are strongly encouraged to apply this update. This is a cumulative update. There is no need to apply the old updates 3.0.1 to 3.1.7 before applying 3.1.8. There will be no change to the Apache, PHP, MySQL, MariaDB settings and versions used; your local sites and databases will not be affected. This update will be required before install last Apache, PHP, MySQL or MariaDB addons.
-- changelog 3.1.8
- Use of PHPIniDir "${APACHE_DIR}/bin" in httpd.conf.
No more warnings if the PATH environment variable contains a path on Wamp or a version of PHP.
- Update of spanish language files - Thank to Raphy.

- Apache 2.4.39 32 & 64 bits
Before installing Apache 2.4.39, the Wampserver 3.1.8 update is necessary. It is also essential to have previously installed the Visual C ++ Redistributable Packages VC2017 version 14.16.27027 or more.

See the first message for download links.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: April 03, 2019 10:26AM

Hi,

- MariaDB 10.3.14 32 & 64 bit

See the first post for the download links.

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: April 06, 2019 09:36AM

Hi,

- update xDebug 2.7.1

Xdebug 2.7.1 is only intended for PHP version 7.1, 7.2 and 7.3 and should not be installed on older versions. This update program will only take PHP 7.1 to 7.3 versions into account.

See the first message for download links.

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: April 12, 2019 10:07AM

Hi,

- PHP 7.1.28 32 & 64 bit

- PHP 7.2.17 32 & 64 bit

- PHP 7.3.4 32 & 64 bit

Download links in the first message

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.8 32 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25 - MariaDB 10.3.14
Wampserver 3.1.8 64 bit - Apache 2.4.39 - PHP 7.3.4/7.2.17/7.1.28/7.0.33/5.6.40 - MySQL 5.7.25/8.0.15 - MariaDB 10.3.14
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Pages: Previous123456789
Current Page: 9 of 9


Sorry, you can't reply to this topic. It has been closed.