phpMyAdmin mysqli addon
Posted by: Zyxooz (
Date: February 24, 2012 03:01PM


So I recently installed the Wampserver 2.2 from the wampserver website, and everything from the installation seemed to work fine, until I wanted to load up a site that I had backed up. I extracted all the contents into the "www" folder and no problems, but when I try to connect to the site via "localhost/index.php" I can't connect.

I figure this must have something to do with MySQL since I use a database on this website that I created, so I decide to go into phpMyAdmin and import the database that I have also saved, shouldn't be any problem, right? Wrong.

I get the "mysqli extension missing" error message, like most of the people here do, however I have yet to find a solution.

I have tried to reinstall, restart the computer and all, deleting the folders of previously installed PHP-installations etc, I have only one php.ini on the computer which comes from wampserver itself.

I have tried to add to windows configuration files where to load .dll files so that it loads from the php extensions folder within wampserver, but nothing.

I have opened php.ini and removed the comment before "extension=php_mysql.dll" and "extension=php_mysqli.dll", but that doesn't work either.

I think that I have tried everything that says I should try here on this forum, I've been to and read up aswell but noone seems to have any answer.

Anyone here that has any other clue to what it can be? because this is starting to get on my nerves.

Thanks in advance.

Options: ReplyQuote
Re: phpMyAdmin mysqli addon
Posted by: Zyxooz (
Date: February 24, 2012 03:03PM

now, suddenly it works, when i refresh and I haven't done anything but write this post in the meantime, maybe it was some delay from where windows loaded the .dll files or something, you may delete this post if you wish.

Options: ReplyQuote

Sorry, only registered users may post in this forum.