Posted by: sonny4fn (
Date: March 02, 2009 06:51PM

PHP Amin gives me a 403 restricted access message

Options: ReplyQuote
Re: phpadmin
Posted by: c2dan (
Date: March 02, 2009 07:38PM

How are you trying to access phpMyAdmin? via [localhost] or some other url?

By default WAMP only allows local connections to phpMyAdmin. If you want to allow access to phpmyadmin for other addresses other than localhost you have to add them to the Allow directive in C:\wamp\alias\phpmyadmin.conf

You should also ensure WAMP is set to Online

Options: ReplyQuote

Sorry, only registered users may post in this forum.