size issue in phpmyadmin
Posted by: xenny (
Date: January 05, 2007 12:47AM

so a couple of my database files have grown upwards of 5MB and when I had been keeping backups of them before I had never actually tried to upload them into my server...well now I did, and it gave me this message.

No data was received to import. Either no file name was submitted, or the file size exceeded the maximum size permitted by your PHP configuration. See FAQ 1.16.

...what lines in my php config files do I need to change to allow say 8MB uploads to the phpmyadmin site?

Options: ReplyQuote
Re: size issue in phpmyadmin
Posted by: yfastud (
Date: January 07, 2007 02:46AM

I think you mean this lines in wamp/apache2/bin/php.ini

; Maximum allowed size for uploaded files.
upload_max_filesize = 2M

Have fun

[] (testing web server)
[] (testing codes)
[] (testing phpBB2)
[] (testing phpBB3)
[] (testing mailserver)
[] (testing ftp server)
[] (testing flashes)
[] (testing images)
[] (testing Joomla 1.0.10)
[] (testing phpFusion 6.01.6)
[] (testing phpNuke 7.9)
[] (testing phpNuke Platinum 7.6.b.4v2)
[] (testing PostNuke 0.800-MS2)
[] (testing phpNuke Evolution 2.0.1)

Options: ReplyQuote

Sorry, only registered users may post in this forum.