Problems with new install
Posted by: Maudib (
Date: August 12, 2006 08:41AM


New install of WAMP 1.64 on XP Home.

All seems fine until I click the phpinfo() link - then Apache.exe gives an application error about a memory location that could not be read and terminates.

The module name (following the error trail) is MxAvlsp.dll

I can create a simple php file like this:

echo("Hello world!"winking smiley;

and run it with:


and that works fine.

I'm guessing that something that phpinfo() wants to report on is not configured after the default install - but haven't a clue as to what is blowing it up.

I can restart the services and it will be back again, but an access to phpinfo() always gets the same error.

Any help appreciated!



Options: ReplyQuote
Re: Problems with new install
Posted by: Maudib (
Date: August 13, 2006 09:12AM

Followup - more information.

After doing a ton of more testing, reinstalling and research - I finally tracked down a post that seems to indicate that the problem is between the V-COM SystemSuite Antivirus software and Apache.

This URL:


Reports a similar problem from someone trying to use PostNuke.

"Seems there is a mxavlsp.dll file that apache and systemsuite 6 are conflicted over. Once I uninstalled systemsuite 6, apache worked fine and the postnuke install proceeded with no problems."

Has anyone else had this problem - or found a work-around?

I've emailed the SystemSuite support group about it - but given their usual rate of response PHP will no longer be a valid language by the time I hear from them...

Thanks in advance!


Options: ReplyQuote

Sorry, only registered users may post in this forum.