Erreur D'application
Posted by: (198.164.157.---)
Date: August 30, 2022 09:04PM

I've just downloaded and installed WAMPServer 3.2.6 (64-bit) and I'm getting an error when I try to launch WAMPServer "Exception EAccessViolation dans le module wampmanager.exe en 00000000004631A4. Violation d'acces a l'adresse 00000000008631A4 dans le module 'wampmanager.exe;"
I've uninstalled and re-installed 3 times now and I've tried installing VC++ redistributables because I read that was the problem, but it still doesn't work.
I ran WAMPServer 3.1 last year without any problems.
Any ideas?
Nick Taggart

Options: ReplyQuote
Re: Erreur D'application
Posted by: RiggsFolly (Moderator)
Date: August 31, 2022 04:55PM


Did you actually install all the required MSVC RUntimes, you just say you tried!??

Go to The backup repo for WAMPServer (much easier to navigate than SourceForge)

Download and install and run `Checks VC++ packages installed` you find it at the bottom of that page. That will tell you what MSVC Runtimes you may be missing.

If you are missing any, you can also download those from the same page

(Windows 10 Pro 64bit) (Wampserver 3.3.4 64bit) Aestan Tray Menu
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.23>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote

Sorry, only registered users may post in this forum.