Still loading old version of MySQL while new version is installed and enabled
Posted by: atrhacker (---.84.106.92.dynamic.wline.res.cust.swisscom.ch)
Date: July 19, 2021 02:23PM

Hello everyone,

I'm having an issue,
I installed the addon for having the last version of MySQL with wamp (8.025)

Everything is in green in the tray icon features, and it says in the menu that Mysql 8.0.2.5 is enabled however when I'm launching a connection to the MySQL server it indicates that the server is running on MySQL 5.7.23.


Anyone has the same?

Options: ReplyQuote
Re: Still loading old version of MySQL while new version is installed and enabled
Posted by: Otomatic (Moderator)
Date: July 19, 2021 03:06PM

Hi,

Right-Click Wampmanager icon -> Tools -> Empty logs -> Empty all log files -> Y

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.6 32 bit - Apache 2.4.49 - PHP 8.0.9…5.6.40 - MySQL 5.7.35 - MariaDB 10.5.12/10.6.4
Wampserver 3.2.6 64 bit - Apache 2.4.49 - PHP 8.0.9…5.6.40 - MySQL 5.7.35/8.0.26 - MariaDB 10.5.12/10.6.4
PhPMyadmin 5.1.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.