phpMailer and google verification
Posted by: dervil (---.246.155.21.rev.vline.pl)
Date: March 11, 2018 04:34AM

I warmly welcome.
I use phpMailer to send emails and everything works.
It is configured in such a way that mail->host is at the domain registrar in which I have mail.
Everything works.
However, there is something strange, because Google does not verify my e-mails.
Messages come with a question mark (?) and information that Google is not able to verify these messages.
I learned that there is a reason on the server side.
Any suggestions in the solution?



Edited 2 time(s). Last edit at 03/11/2018 04:36AM by dervil.

Options: ReplyQuote
Re: phpMailer and google verification
Posted by: RiggsFolly (Moderator)
Date: March 11, 2018 01:48PM

Hi Dervil,

Sorry you are having problems, but as this is an application issue and not a WAMPServer issue I am afraid it is Off Topic for this site.

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.3 32bit & 64bit)
<Apache 2.4.29/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.39/5.5.28>
<MariaDB 10.2.14> <phpMyAdmin4.8.1> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: phpMailer and google verification
Posted by: dervil (---.246.155.21.rev.vline.pl)
Date: April 02, 2018 08:49PM

Sorry, i found solution.
It was domain server setup.
Is fine now.
Sorry.

Options: ReplyQuote


Sorry, only registered users may post in this forum.