Output buffering
Posted by: alby54 (93.56.166.---)
Date: January 07, 2018 01:54PM

For tutoring reasons I need to set Output buffering Off in php.ini. When I do so, save the file and restart Apache it defaults back to 4096 ignoring my editing. Any clue? Thanks.

Re: Output buffering
Posted by: Otomatic (Moderator)
Date: January 07, 2018 03:51PM

Hi,

Left-click Wampmanager tray icon -> PHP -> php.ini

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.3 32 bit - Apache 2.4.33 - PHP 7.2.5/7.1.17/7.0.30/5.6.36 - MySQL 5.7.22 - MariaDB 10.2.15
Wampserver 3.1.3 64 bit - Apache 2.4.33 - PHP 7.2.5/7.1.17/7.0.30/5.6.36 - MySQL 5.7.22 - MariaDB 10.2.15
PhPMyAdmin 4.8.0.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Re: Output buffering
Posted by: alby54 (93.56.166.---)
Date: January 07, 2018 04:09PM

As I said, I did edit php.ini and saved the file but it defaults back to 4096.

Re: Output buffering
Posted by: Otomatic (Moderator)
Date: January 07, 2018 05:28PM

Hi,

>Q As I said, I did edit php.ini and saved the file but it defaults back to 4096.
Not the good one's.
Follow the link I gave you: Left-click Wampmanager tray icon -> PHP -> php.ini

Save the modified file then :
Right-Click -> Refresh

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.3 32 bit - Apache 2.4.33 - PHP 7.2.5/7.1.17/7.0.30/5.6.36 - MySQL 5.7.22 - MariaDB 10.2.15
Wampserver 3.1.3 64 bit - Apache 2.4.33 - PHP 7.2.5/7.1.17/7.0.30/5.6.36 - MySQL 5.7.22 - MariaDB 10.2.15
PhPMyAdmin 4.8.0.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 01/07/2018 05:31PM by Otomatic.

Re: Output buffering
Posted by: toleen (82.212.115.---)
Date: January 08, 2018 01:20AM

what does found not found mean what is the proplem?

Re: Output buffering
Posted by: RiggsFolly (Moderator)
Date: January 08, 2018 09:53AM

Hi toleen,

Is that a comment on the original question or a New Question?

If it is a new question please start a new thread and begin your question with answers to all these questions!

READ (and answer) BEFORE YOU ASK A QUESTION

---------------------------------------------------------------------------------------------
(Windows 7 Pro 32bit) (Wampserver 3.1.3 32bit & 64bit)
<Apache 2.4.29/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.39/5.5.28>
<MariaDB 10.2.14> <phpMyAdmin4.8.1> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Re: Output buffering
Posted by: alby54 (93.56.166.---)
Date: January 08, 2018 10:17PM

Ok I've found the problem. I was entering Off with capital O instead of off. Now the file gets saved correctly.

Sorry, only registered users may post in this forum.