automatically redirecting to https (I don't want this to happen)
Posted by: SRD (---.node1.com.au)
Date: December 12, 2017 08:02AM

Hi,

Just downloaded and installed WampServer 3.1.0 64-bit.

Any virtual host is automatically redirecting http to https. I don't want this to happen.

[localhost] does not resolve to [localhost]
(I had to set WampServer's port to port 8080).

Help appreciated.

Regards,
Steve



Edited 1 time(s). Last edit at 12/12/2017 08:48AM by SRD.

Options: ReplyQuote
Re: automatically redirecting to https
Posted by: SRD (---.node1.com.au)
Date: December 12, 2017 08:47AM

I uninstalled IIS, and set WampServer to run on port 80, but the issue remains.

Options: ReplyQuote
Re: automatically redirecting to https
Posted by: RiggsFolly (Moderator)
Date: December 12, 2017 10:25AM

Hi

Please show us your httpd-vhost.conf file and your httpd-ssl.conf files

If you have an error in your httpd-vhost.conf file, Apache will fall back to the first Virtual Host in the httpd-vhosts.conf file. This sounds like what is happening.

---------------------------------------------------------------------------------------------
(Windows 7 Pro 32bit) (Wampserver 3.1.1 32bit)
<Apache 2.4.23/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.17/5.5.28>
<MariaDB 10.1.21> <phpMyAdmin4.7.7> <MySQL Workbench 6.3.6.511>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin -- WAMPServer alternate Repo
-?-?-?- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -?-?-?-

Options: ReplyQuote
Re: automatically redirecting to https (I don't want this to happen)
Posted by: mikem33 (---.127.249.90.static.user.ono.com)
Date: December 14, 2017 09:45AM

Hi

I am also having this issue. After I finish my work yesterday there were a Windows Update: [support.microsoft.com]


I don't know if this update it's related to this issue because yesterday all was fine.

Here is my httpd-vhost.conf:

*******************

Any help?
Thank you in advance!

EDIT: I have found the problem! Chrome is redirecting .dev domains since 63 version. Damn it. Thank you anyway.



Edited 2 time(s). Last edit at 12/14/2017 11:08AM by mikem33.

Options: ReplyQuote


Sorry, only registered users may post in this forum.