Opening my Projects Error
Posted by: 4ndri (---.26.199.178.dynamic.wline.res.cust.swisscom.ch)
Date: November 18, 2017 02:20PM

I just installed the newest Version of wamp on my PC and when I try to open a project it fails to generate the URL.

When you open a project from the "localhost" page you get this URL : localhost/test
But when I try to open the project I get the URL: test/
Obviously it does not work like this. I have to manually input the whole URL which is kinda annoying.

I am not sure when this version was released but on my laptop running an older version of wamp I don not have this problem.

If you know how to fix this issue I would be grateful for en explanation how to fix it.

regards 4ndri


(If this has been posted alread I am sorry)

Options: ReplyQuote
Re: Opening my Projects Error
Posted by: RiggsFolly (Moderator)
Date: November 18, 2017 02:25PM

Please read 'The need for Virtual Hosts' it's a sticky post.

---------------------------------------------------------------------------------------------
(Windows 7 Pro 32bit) (Wampserver 3.0.6 32bit)
<Apache 2.4.23/2.2.31> < 7.2/PHP 7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.10/5.6.17/5.5.28>
<MariaDB 10.1.21> <phpMyAdmin4.7.5> <MySQL Workbench 6.3.6.511>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin -- WAMPServer alternate Repo
-?-?-?- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -?-?-?-

Options: ReplyQuote
Re: Opening my Projects Error
Posted by: 4ndri (---.26.199.178.dynamic.wline.res.cust.swisscom.ch)
Date: November 18, 2017 02:30PM

Oh god. I am so stupid.
Thank you

Options: ReplyQuote


Sorry, only registered users may post in this forum.