Posted by: tittiger (199.249.230.---)
Date: August 30, 2017 06:53PM

I have searched the forum to no avail....

I have 2 identical machines. One WAMP installed on without any issues. On
the other I got the "vcruntime140.dll" error.

I went to Microsoft and ran 2 executables which were supposed to fix the issue and
install up to date C++ dll's.

Did not work.
When I did a search for vcruntime40.dll on my C partition it came up in over a dozen different places, in 2 or 3 different sizes and dates. (this was on the working machine)

Not a single copy that I could see in the system32 folder.
I have been at this for 2 days!

Can anyone point me in the right direction? TIA

Options: ReplyQuote
Re: vcruntime140.dll
Posted by: Otomatic (Moderator)
Date: August 30, 2017 07:02PM


- Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
And you will find all the packages on [] in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.

- Apply Update 3.0.9 to your version of Wampserver
Wampserver update 3.0.9

Wampserver 3.1.2 32 bit - Apache 2.4.32 - PHP 7.2.3/7.1.15/7.0.28/5.6.34 - MySQL 5.7.21 - MariaDB 10.2.13
Wampserver 3.1.2 64 bit - Apache 2.4.32 - PHP 7.2.3/7.1.15/7.0.28/5.6.34 - MySQL 5.7.21 - MariaDB 10.2.13
PhPMyAdmin 4.7.9 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote

Sorry, only registered users may post in this forum.