Localhost doesn't work.
Posted by: Lino Fornaro (---.50-151.wind.it)
Date: August 04, 2017 11:08AM

Good morning at all people.
It's days that after replacing the hard drive, I can not use Wamp. The traffic light is green but localho does not charge anything and the indicator (the circle that rotates at the beginning of the card) runs continuously without having any results.
On the net I have found various type 80 door occupancy solutions, and so on. - but nothing to do.
There is someone who can help me, thank you in advance

Options: ReplyQuote
Re: Localhost doesn't work.
Posted by: RiggsFolly (Moderator)
Date: August 04, 2017 11:14AM

Hello

Can we start be asking you to answer all these question please
READ (and answer) BEFORE YOU ASK A QUESTION

The first thing I would check is that you have all the required MSVC C/C++ Runtimes installed. Please see this post for help with that WAMPServer 3 All you need to know

---------------------------------------------------------------------------------------------
(Windows 7 Pro 32bit) (Wampserver 3.0.6 32bit)
<Apache 2.4.23/2.2.31> <PHP 7.1.2/7.0.16/5.6.28/5.5.38/5.4.45/5.3.29> <MySQL 5.7.10/5.6.17/5.5.28>
<MariaDB 10.1.21> <phpMyAdmin4.6.5.2> <MySQL Workbench 6.3.6.511>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin -- WAMPServer alternate Repo
-?-?-?- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -?-?-?-

Options: ReplyQuote
Re: Localhost doesn't work.
Posted by: Lino Fornaro (---.50-151.wind.it)
Date: August 04, 2017 12:26PM

Thank you for your answer, my procedure of installation is this:
I downloaded wamp
I downloaded visual c ++ 2012
I installed everything .... and nothing, do not start
I can not understand

Options: ReplyQuote
Re: Localhost doesn't work.
Posted by: Otomatic (Moderator)
Date: August 04, 2017 12:49PM

Hi,

Thank you, when you are asked to answer it completely and not to the tenth!

You MUST install ALL VC ++ packages that are mentioned in the explanations given before the installation of Wampserver actually starts.
This corresponds to point 20 of : TROUBLESHOOTING TIPS

- Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
And you will find all the packages on [wampserver.aviatechno.net] in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.

- Apply Update 3.0.9 to your version of Wampserver
Wampserver update 3.0.9

When you are asked to carry out checks or installations, it must be done completely and not in half.

> On the net I have found various type 80 door occupancy solutions
Do not worry about what is said about the NET; There's a lot of bullshit. Just be careful to answer and do what is being said here in this forum.

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.27 - PHP 7.1.10/7.0.24/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
Wampserver 3.1.0 64 bit - Apache 2.4.27 - PHP 7.1.10/7.0.24/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 08/04/2017 12:52PM by Otomatic.

Options: ReplyQuote
Re: Localhost doesn't work.
Posted by: Lino Fornaro (---.50-151.wind.it)
Date: August 04, 2017 04:22PM

I started everything from the beginning:
I followed the guide you indicated to me,

The last update for Universal C Runtime in Windows does not allow me to install it and the Checks VC ++ packages tell me that Visual C ++ files are not installed, but I've all installed them properly.

???I do not know what to say anymore....

Thank you for your help!!

Options: ReplyQuote
Re: Localhost doesn't work.
Posted by: Lino Fornaro (---.50-151.wind.it)
Date: August 04, 2017 04:41PM

I forgot to write that I also installed the update: Wampserver update 3.0.9.
Thanks,
Lino

Options: ReplyQuote
Re: Localhost doesn't work.
Posted by: Otomatic (Moderator)
Date: August 04, 2017 05:10PM

Hi,

> and the Checks VC ++ packages tell me that Visual C ++ files are not installed, but I've all installed them properly.

If the tool Checks VC++ packages installed does not said : "All VC++ packages needed to Wampserver are installed correctly" Is that one or more of the VC++ packages is not installed correctly.

As long as a package is missing, Wampserver will not function properly.

And ... we still do not have the answers to the questions asked: READ (and answer) BEFORE YOU ASK A QUESTION

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.27 - PHP 7.1.10/7.0.24/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
Wampserver 3.1.0 64 bit - Apache 2.4.27 - PHP 7.1.10/7.0.24/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Localhost doesn't work.
Posted by: Lino Fornaro (---.50-151.wind.it)
Date: August 04, 2017 05:27PM

I have
1 - Windows version used 64 bit;
2 - Version WampServer wampserver3.0.6_x64_apache2.4.23_mysql5.7.14_php5.6.25-7.0.10;

6 - What color is the WampServer icon - GREEN;

If the WampServer icon is green:

8 - Do you have access to localhost (Homepage WampServer)? NO

8a - If so, is there an error message at the bottom of the page? NO MESSAGE, The page tab icon: localhost -
turns blank and the page is not changed in any way

9 - Do you have access to phpMyAdmin? NO

10 - If you refer to an error message, please include the EXACT wording of the error in your post - NO
MESSAGE

11 - If you use an Antivirus and / or Firewall, please include the names of these - I DO NOT ANTIVIRUS AND
NO FIREWALL

12 - What is the full path to the installation of WampServer (eg D:\wamp\) - C: WAMP

13 - If you have one or more Virtual Hosts defined, please show their definition(s) -NO MORE VIRTUAL
HOSTS

I'm sorry to bother but I do not know what to do.
Thank you

Options: ReplyQuote
Re: Localhost doesn't work.
Posted by: Otomatic (Moderator)
Date: August 04, 2017 06:37PM

Hi,

> 1 - Windows version used 64 bit;
XP, Vista, 7, 8, 8.1, 10 ?

> I'm sorry to bother but I do not know what to do.
It is imparative that the tool Checks VC++ packages installed says : "All VC++ packages needed to Wampserver are installed correctly"

You have to install (or reinstall) all missing packages and "as an administrator". If the installation said "already install" you have to validate Repair.

You may need to uninstall the package (s) that are seen as not installed by the tool.

You may also need to uninstall Wampserver and reinstall it only after all VC ++ packages have been viewed as properly installed.

------------------------------------------------------------------------------------------------------------
(W7 Pro 64 bit)-Wampserver 3.1.0 32 bit - Apache 2.4.27 - PHP 7.1.10/7.0.24/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
Wampserver 3.1.0 64 bit - Apache 2.4.27 - PHP 7.1.10/7.0.24/5.6.31 - MySQL 5.7.19 - MariaDB 10.2.8
PhPMyAdmin 4.7.4 - MysqlDumper 1.24.5

Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Localhost doesn't work.
Posted by: Lino Fornaro (---.50-151.wind.it)
Date: August 04, 2017 08:34PM

Thank you very much for the time you have been devoted to me and I apologize if I have made you lose time.
I will try to do everything and hope to succeed.
Thank you so much again,

Lino

Options: ReplyQuote
Re: Localhost doesn't work.
Posted by: Lino Fornaro (151.56.172.---)
Date: August 11, 2017 06:53PM

I'm back on my problem, which is left but now when checking if Visual C ++ updates tell me it's all fine.
After that, can I do to run localhost?

Thank you very much,
Lino

Options: ReplyQuote


Sorry, only registered users may post in this forum.