MYSQL password setup
Posted by: Futureman (
Date: January 27, 2006 10:43AM

Thanks Tom, this works!

Author: Tom (162.130.197.---)
Date: 01-03-06 18:49

Thanks all for the help. You are correct, the default root password is empty in the PHP 5.1.1 configuration file, I was able to get things working by doing the following:

1) Edit php.ini and populate 'mysql.default_password' with a password.
2) Open the MySQL console, for the 'Enter the password' prompt just hit enter.
Then execute:

SET PASSWORD FOR root@localhost=PASSWORD('whatever');

Replace 'whatever' with your password.

3) Edit C:\wamp\phpmyadmin\

Enter the password in the '$cfg['Servers'][$i]['password']' field.

4) Restart everything.

Thanks again all.

Options: ReplyQuote

Sorry, only registered users may post in this forum.