Pages: Previous1234567891011
Current Page: 11 of 11
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: September 12, 2019 12:00PM

Hi,

- MariaDB 10.2.27 32 & 64 bit
- MariaDB 10.3.18 32 & 64 bit
- MariaDB 10.4.8 32 & 64 bit

See the first post for the download links.

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: September 21, 2019 03:34PM

Hi,

- PhpMyAdmin 4.9.1

See the first message for the downlinks

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: September 24, 2019 11:08AM

Hi,


------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: September 25, 2019 03:19PM

Hi,

- PHP 7.2.23 32 & 64 bit
- PHP 7.3.10 32 & 64 bit

Download links in the first message

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: October 16, 2019 01:21PM

Hi,

- MySQL 5.6.46 32 & 64 bit
- MySQL 5.7.28 32 & 64 bit
- MySQL 8.0.18 64 bit

See the first message for download links.

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: October 23, 2019 03:58PM

Hi,

- Adminer 4.7.4

See the first message for the downlinks

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: October 24, 2019 12:30PM

Hi,

- PHP 7.1.33 32 & 64 bit
- PHP 7.2.24 32 & 64 bit
- PHP 7.3.11 32 & 64 bit

Download links in the first message

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: November 04, 2019 11:15AM

Hi,

- update xDebug 2.8.0

Xdebug 2.8.0 is only intended for PHP version 7.1.x to 7.4.x and should not be installed on older versions. This update program will only take PHP 7.1 to 7.4 versions into account.

See the first message for download links

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 11/04/2019 05:52PM by RiggsFolly.

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: November 06, 2019 04:14PM

Hi,

- MariaDB 10.1.42 32 & 64 bit
- MariaDB 10.2.28 32 & 64 bit
- MariaDB 10.3.19 32 & 64 bit
- MariaDB 10.4.9 32 & 64 bit

See the first post for the download links.

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: November 13, 2019 11:53AM

Hi,

- MariaDB 10.1.43 32 & 64 bit
- MariaDB 10.2.29 32 & 64 bit
- MariaDB 10.3.20 32 & 64 bit
- MariaDB 10.4.10 32 & 64 bit

See the first post for the download links.

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: November 14, 2019 02:10PM

Hi,

- Adminer 4.7.5

See the first message for the downlinks

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: November 20, 2019 10:43AM

Hi,

- PHP 7.3.12 32 & 64 bit

Download links in the first message

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: November 21, 2019 10:10AM

Hi,

- PHP 7.2.25 32 & 64 bit

Download links in the first message

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: November 22, 2019 04:54PM

Hi,

- PhpMyAdmin 4.9.2

See the first message for the downlinks

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: November 27, 2019 03:30PM

---- Wampserver 3.2.0 complete installers 32 & 64 bit
Apache 2.4.41 - PHP 5.6.40/7.3.12/7.4.0 - MariaDB 10.4.10|10.3.20
PhpMyAdmin 4.9.2 - Adminer 4.7.5 - PhpSysInfo 3.3.1
Option : PHP 7.0.33/7.1.33/7.2.24 - MySQL 5.7.28|[8.0.18 pour 64 bit]
Nota : It is possible that at the first launch of Wampserver not all services will be started (Non-green icon)
Left-click Wampmanager icon then Restart services.

---- Wampserver update 3.2.0
Updates only "Wampmanager", does not add any Apache PHP, MySQL or MariaDB versions. It is a cumulative update. It is not necessary to apply the old updates 3.0.1 to 3.1.9 before applying 3.2.0. There will be no changes to your Apache, PHP, MySQL, MariaDB settings and versions used; your local sites and databases will not be affected. This update is necessary to install the latest Apache, PHP, MySQL or MariaDB addons.

---- PHP 7.4.0 32 & 64 bit

---- Changelog Wampserver 3.2.0
- Aestan Tray Menu (Wampmanager.exe) complete redevelopment
Compiled with Delphi 10.3.1 Community Edition
Updated BlueCave library for Bpl Types 260.
Jcl and Jvcl libraries followed by their authors.
Third party annex library Inno Setup maintained by its author.
32 bit version and a 64 bit version of Aestan Tray Menu
- PHP 7.4.0 support
- Improve apache variables management
- Improve language files management
- Improve reinstall all services
- Tool verify symbolic links
- Possibility to trace Wampmanager processes
- Check compilations Visual C++ 2019
- Check Thread Safe for all PHP versions
- Use write_file function instead of fopen, fwrite, fclose
- Improve process and PID research
- Obsolete options no more supported: Online/Offline, Change Services Names and Add localhost in url
To use or disable MariaDB/MySQL read the file mariadb_mysql.txt or Right-click Wampmamager icon then Help -> MariaDB - MySQL
Cumulative update 3.0.1 to 3.2.0 Can be reinstalled to repair untimely modified files.

See the first message for download links.

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: December 06, 2019 01:58PM

Hi,

- update xDebug 2.8.1

Xdebug 2.8.1 is only intended for PHP version 7.1.x to 7.4.x and should not be installed on older versions. This update program will only take PHP 7.1 to 7.4 versions into account.

See the first message for download links

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: December 09, 2019 05:01PM

Hi,

- update xDebug 2.9.0

Xdebug 2.9.0 is only intended for PHP version 7.1.x to 7.4.x and should not be installed on older versions. This update program will only take PHP 7.1 to 7.4 versions into account.

See the first message for download links

Options: ReplyQuote
Re: WAMPServer 3 All you need to know
Posted by: Otomatic (Moderator)
Date: December 12, 2019 10:52AM

Hi,

- MariaDB 10.2.30 32 & 64 bit
- MariaDB 10.3.21 32 & 64 bit
- MariaDB 10.4.11 32 & 64 bit

See the first post for the download links.

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.0 32 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28 - MariaDB 10.4.11
Wampserver 3.2.0 64 bit - Apache 2.4.41 - PHP 7.4.0/7.3.12/..../5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.11
PhPMyadmin 4.9.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Pages: Previous1234567891011
Current Page: 11 of 11


Sorry, you can't reply to this topic. It has been closed.