orange icon
Posted by: Kenny (
Date: October 25, 2015 06:17PM

Hi guys,

I got the same problem while my situation seems different from the others.

First of all I've checked is that Mysql's problem or Apache. |And found out it's about the MySQL.

I followed some of the suggestions on the web, such as "install service (again)", change port from 3306 to 3307, turn off the firewall, check the mysql error log, adding "innodb_force_recovery = 1" in the my.ini file and restart it and then delete the added line, etc, all can't fix my problem.

I am not using skype nor other software that capture the port 80.

Could someone please help?

Windows version: Win 7 / 64bit
Version WampServer: 2.7 / 64bit
Apache version: 2.4.9
PHP version: 5.5.12
MySQL version: 5.6.17
The color is orange.

Thanks a lot!


Edited 2 time(s). Last edit at 10/25/2015 06:30PM by Kenny.

Options: ReplyQuote
Re: orange icon
Posted by: Otomatic (Moderator)
Date: October 25, 2015 06:29PM


You write yourself that your situation is different from the others, you would have had to open a new discussion, what I have done for you, so do not mix different situations.


Wampserver 3.2.8 32 bit - Apache 2.4.52 - PHP 8.1.1…5.6.40 - MySQL 5.7.36 - MariaDB 10.5.13/10.6.5
Wampserver 3.2.8 64 bit - Apache 2.4.52 - PHP 8.1.1…5.6.40 - MySQL 5.7.36/8.0.27 - MariaDB 10.5.13/10.6.5
PhPMyadmin 5.1.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote

Sorry, only registered users may post in this forum.