Pages: PreviousFirst...538539540541542...LastNext
Current Page: 540 of 544
Results 16171 - 16200 of 16314
16 years ago
Otomatic
16171. Re: Utiliser
Il y a quatre paires différentes de balises ouvrantes / fermantes qui peuvent être utilisées dans PHP. Deux de ces balises, <?php ?> et <script language="php"> </script>, sont toujours disponibles. Les deux autres sont les balises courtes et les balises du style ASP, et peuvent être activées ou désactivées depuis le fichier de configuration php.ini. Cependant, malgré l
Forum: WampServer Francais
16 years ago
Otomatic
- 1 - Le dossier "photos" est-il bien dans le même dossier que celui où se situe le code ? - 2 - Le fichier "LogoSte.jpg" est-il bien écrit tel quel dans le dossier "photos", c'est-à-dire avec "L" et "S" en majuscules ? - 3 - En html, il faut écrire "photos/LogoSte.jpg" et non pas "photos\LogoSte.jpg", c'est-à-dire remplacer l'
Forum: WampServer Francais
16 years ago
Otomatic
Donnez une ligne de code pour laquelle la photo ne s'affiche pas et, encore mieux, une url si le site en cause est publié.
Forum: WampServer Francais
16 years ago
Otomatic
Lancer Wamperser, Icône Wamp, PHP Settings, PHP Extensions, vérifier que la bibliothèque php_gd2 est cochée, sinon le faire puis quitter et relancer Wampserver.
Forum: WampServer Francais
16 years ago
Otomatic
16175. Re: Utiliser
En respectant les régles et en prenant les bonnes habitudes de programmation dès maintenant, c'est-à-dire en remplaçant "<?" par "<?php" dans tous les fichiers. Et qu'on ne vienne pas me dire qu'il y en a pour des heures ; Avec un éditeur de texte digne de ce nom (Par exemple UltraEdit), ça prend exactement 17 secondes pour 1859 fichiers et 4852 remplacements dans 48 ré
Forum: WampServer Francais
16 years ago
Otomatic
Essayer
Forum: WampServer Francais
16 years ago
Otomatic
Effectuer une recherche avec comme termes "htaccess" et "ErrorDocument"
Forum: WampServer Francais
16 years ago
Otomatic
Bonjour, Pourquoi ne pas avoir mis ce message dans ta précédente enfilade ? Wamp5 1.6.6 fonctionne très bien avec Windows SP2 et les navigateurs IE6, IE7, Firefox, Mozilla et Opera. Que sont-ce « les liens "ouvrir" » ? Dans quel logiciel ?
Forum: WampServer Francais
16 years ago
Otomatic
Message d'origine : « il ne tournait pas serveur offline » En fin de compte, quel est exactement le problème rencontré avec Wamp5 ? Merci de l'expliquer de manière succincte et factuelle.
Forum: WampServer Francais
16 years ago
Otomatic
Il existe un item "Put Online", en principe tout en bas du menude l'icône Wampserver. Je confirme que quand tout est « correct », il existe : - Deux instances Apache.exe - Une instance Wampserver.exe - Une instance Mysqld-nt.exe
Forum: WampServer Francais
16 years ago
Otomatic
- 1 - Le « doctype » n'est pas bon - 2 - Manque des balises de fermeture </head> et </script> - 3 - Pourquoi ouvrir un script alors qu'il n'y en a pas - 4 - Pas de balise pour définir l'encodage (charset) - 5 - Ne pas mélanger majuscules et minuscules dans les balises Mettre tout en minuscules : <div>, <br> - 6 - La mise en page ne se fait pas à coups de <br
Forum: WampServer Francais
16 years ago
Otomatic
As-tu passé les fichiers en défaut au validateur W3C ?
Forum: WampServer Francais
16 years ago
Otomatic
Bonjour, Pour les php, vérifier que les balises ouvrantes sont bien "<?php" et non pas "<?". D'autre part, si "cv.html" s'affiche et pas les autres *.html, le problème pourrait bien venir du code. Passer les fichiers incriminés au validator W3C () et corriger les erreurs est la solution.
Forum: WampServer Francais
16 years ago
Otomatic
Peut-être valider l'extension PHP "gd2" ? Pour ce faire, lancer Wampserver, puis à partir de l'icône, PHP Settings, PHP Extension, puis valider PHP_gd2. Quitter Wampserver et relancer. On peut également valider les extensions en modifiant le fichier "Wamp\Apache2\bin\php.ini" puis, dans la section "Windows Extensions", en décommentant (1) les extensions souhaitées.
Forum: WampServer Francais
16 years ago
Otomatic
Voir dans le fichier Wamp\Apache2\bin\php.ini si la rubrique suivante est remplie : ; For Win32 only. SMTP = adresse_smtp_de_mon_fai ; For Win32 only. sendmail_from = mon_adresse_de_courriel Car, chez moi, ces deux champs sont remplis et les scripts de test "mail.php" et "test_smtp.php" fonctionnent correctement avec Wamp5 1.6.6.
Forum: WampServer Francais
16 years ago
Otomatic
Bonjour, Voir pour la doc Et là pour deux scripts de test de la fonction mail() et de connexion à un serveur smtp.
Forum: WampServer Francais
16 years ago
Otomatic
La base de données est-elle accessible et visible avec PhpMyAdmin ?
Forum: WampServer Francais
16 years ago
Otomatic
Ce n'est pas un problème Wamp, mais un problème de programmation. Question à poser dans un groupe de discussion de prigrammation PHP.
Forum: WampServer Francais
16 years ago
Otomatic
Effectuer un phpinfo() sur le site Effectuer un phpinfo() en local avec Wamp Regarder si différences au niveau des extensions PHP actives.
Forum: WampServer Francais
16 years ago
Otomatic
Effectue un phpinfo() chez Free ; note les extensions actives. Lance Wampserver, puis Localhost puis phpinfo() et note les extensions qui manquent par rapport à celles actives chez Free. Ensuite, dans le menu de Wampserver, PHP Settings, PHP Extensions, il faut valider, une par une les extensions manquantes. Après, quitter puis relancer Wampserver. Message édité (26-12-2006 19:20)
Forum: WampServer Francais
16 years ago
Otomatic
Bonjour, Vérifier que les balises d'ouverture PHP sont bien "<?php" et non pas "<?".
Forum: WampServer Francais
16 years ago
Otomatic
Bonjour, Faire un raccourci sur "Wamp\launch_wampserver.bat"
Forum: WampServer Francais
16 years ago
Otomatic
Bonjour, Pas essayé, mais voir avec Superexec de JCB :
Forum: WampServer Francais
16 years ago
Otomatic
Bonjour, Icône Wampserver, clic, Apache Modules, valider Rewrite_Module. C'est ce que vous dites avoir fait. Il faut alors Quitter puis relancer Wampserver. Si ça ne fonctionne pas, après avoir quitté Wampserver, il faut aller éditer le fichier Wamp\Apache2\conf\httpd.conf et décommenter la ligne : #LoadModule rewrite_module modules/mod_rewrite.so c'est-à-dire enlever le "#"
Forum: WampServer Francais
16 years ago
Otomatic
Andrecito a écrit: > ( et pourtant je débute et mes questions doivent être assez "GNAN-GNAN" .... ) ... Tout le monde, un jour ou l'autre, a été un débutant. Et, comme l'écrit si bien mon copain JCB : « La connaissance s'accroît quand on la partage. » J'ai plaisir à répondre (si je pense connaître la réponse) à quelqu'un qui : - 1 - Est poli et dit "Bonjour" en entrant
Forum: WampServer Francais
16 years ago
Otomatic
Bonjour, En principe, avec Wamp 1.6.6, phpinfo() devrait te donner une extension GD active : gd GD Support enabled GD Version bundled (2.0.28 compatible) FreeType Support enabled FreeType Linkage with freetype FreeType Version 2.1.9 T1Lib Support enabled GIF Read Support enabled GIF Create Support enabled JPG Support enabled PNG Support enabled WBMP Support enabled XBM Support
Forum: WampServer Francais
16 years ago
Otomatic
Non, non, ce n'est pas le retour chariot ;-) C'est que pour éviter certains problèmes, il faut que les caractères "&" (Perluette en français (1)) qui séparent les différentes variables passées en $_GET[] dans les url ne soient écrits tels-quels. Ils faut les remplacer par l'entitée html qui s'écrit "& a m p ;", bien sûr sans les espaces. Malheureusement, si j'écris sa
Forum: WampServer Francais
16 years ago
Otomatic
eric0279 a écrit: > voila la ligne 48 : > $this->db_connect_id = ($this->persistency) ? > mysql_pconnect($this->server, $this->user, $this->password) : > mysql_connect($this->server, $this->user, $this->password); > > > désolé mais c'est toi qui ne comprend rien apparement .... Quel est le contenu de $this->user ? C'est 'SYSTEM' et pas 'root'. D
Forum: WampServer Francais
16 years ago
Otomatic
Sais-tu lire ? J'en doute ! L'erreur dans ton script : > Warning: mysql_connect() : Access denied for user > 'SYSTEM'@'localhost' (using password: NO) in > D:\wamp\www\web\oxygenmagnum\db\mysql4.php on line 48
Forum: WampServer Francais
16 years ago
Otomatic
Romain, bonjour ! Peut-être voir du côté de Runas.exe et regarder le site de JCB sur ce sujet :
Forum: WampServer Francais
Pages: PreviousFirst...538539540541542...LastNext
Current Page: 540 of 544