Current Page: 1 of 1
Results 1 - 6 of 6
1 year ago
mario_lorenz
I think i´ve found the problem. I try to check the phperror.log. The file was extremly huge. I found the error-lines from wampserver at the end: [07-Apr-2020 16:34:44] PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 1566142072 bytes) in D:\wamp_server\scripts\refresh.php on line 2263 [07-Apr-2020 16:36:25] PHP Fatal error: Allowed memory size of 13421
Forum: WampServer English
1 year ago
mario_lorenz
Here is the log: function wampIniSet function linkPhpDllToApacheBin - Wampserver trace report - Tue, 07 Apr 2020 16:36:24 +0200 script D:\wamp_server\scripts\config.trace.php WAMPTRACE_FILE=D:/wamp_server/logs/wamptrace.log script D:\wamp_server\scripts\switchMysqlPort.php 3306 script D:\wamp_server\scripts\config.inc.php 3306 script D:\wamp_server\scripts\wampserver.lib.php 3306 functi
Forum: WampServer English
1 year ago
mario_lorenz
Hi, i run the wampmanager as Admin and i installed the update as admin. But nothing has changed in the situation. On a second machine, i´ve the same situation. I didn't install the wampserver in the standard path, but under "d:\wamp_server\". The default path may be hard-coded somewhere. In any case, update installations recognize my path without problems and always suggest
Forum: WampServer English
1 year ago
mario_lorenz
Hi, both lines changes correct during switch via menu: before phpVersion = "7.1.33" phpCliVersion = "7.1.33" after phpVersion = "7.2.25" phpCliVersion = "7.2.25" i think, not the "wampmanager.conf" is the problem. It is the "wampmanager.ini". This file isnt change after switch the prp-version.
Forum: WampServer English
1 year ago
mario_lorenz
Good evening, when i change the PHP-Version from PHP7.1.33 to PHP 7.2.25 via Aestran-Menu then PHP7.2.25 is selected (i could see it, when i run phpinfo on localhost), but the Aestran-Menu shows previous version PHP7.1.33. The same is happen, if i try to change the php-cli-version. It feels like that the menu doesnt refresh. Restarting the Wamp server does not help. I use the Aestran Tray
Forum: WampServer English
13 years ago
mario_lorenz
Hi, most of the users in this forum have the problem to go online with the WAMP-Server. This still works fine on my computer. My problem is that i cant set the Wamp-Server "Offline". When i click "offline", the wamp-server-icon do something, but at the end, the icon and the tooltip say to me "WAMPServer -Online". I also try to stop and deinstall all service
Forum: WampServer English
Current Page: 1 of 1