Current Page: 1 of 1
Results 1 - 9 of 9
14 years ago
redcoder
Hi JLBN, Thanks for the link.. I did follow the instruction from there , but getting the same error at Step 3... C:\wamp\bin\apache\Apache2.2.11\bin>openssl genrsa -aes256 -out pass.key 2048 3296:error:02001015:system library:fopen:Is a directory:.\crypto\bio\bss_file.c: 126:fopen('d:/test/openssl098kvc6/openssl.cnf','rb') 3296:error:2006D002:BIO routines:BIO_new_file:system lib:.\cr
Forum: WampServer English
14 years ago
redcoder
I have a same prpblem as Maltec posted on March 09, 2008 06:38PM, but mine stuck on step 1b.. Anyone can help me ? Below is the error code produced when run step 1b 4088:error:02001015:system library:fopen:Is a directory:.\crypto\bio\bss_file.c: 126:fopen('d:/test/openssl098kvc6/openssl.cnf','rb') 4088:error:2006D002:BIO routines:BIO_new_file:system lib:.\crypto\bio\bss_file.c :131: 4088:
Forum: WampServer English
14 years ago
redcoder
Hi, I am glad to hear someone got WAMP 5 installed with SSL, but unfortunately my WAMP 5 is installing properly. I got this error message in DOS when I type : openssl req -new > new.cert.csr 1692:error:02001015:system library:fopen:Is a directory:.\crypto\bio\bss_file.c: 126:fopen('d:/test/openssl098kvc6/openssl.cnf','rb') 1692:error:2006D002:BIO routines:BIO_new_file:system lib:.\crypt
Forum: WampServer English
15 years ago
redcoder
I changed to 0, and restart all services , but the page display the error immediately when I click on the phpMyAdmin from WAMP menu.
Forum: WampServer English
15 years ago
redcoder
i changed the correct one. i open the php.ini in the folder you gave me and its is changed to 180.
Forum: WampServer English
15 years ago
redcoder
I got this error when run phpMyAdmin. Fatal error: Maximum execution time of 30 seconds exceeded in C:\wamp\apps\phpmyadmin2.10.1\libraries\dbi\mysqli.dbi.lib.php on line 181 I tried change the max_exec_time in php.ini from 30 to 180, but it always display the same error even after I restarted all service many times. when I go to that folder on C:\wamp\apps\phpmyadmin2.10.1\librarie
Forum: WampServer English
16 years ago
redcoder
Yes I have Zone Alarm running on my PC
Forum: WampServer English
16 years ago
redcoder
I installed wampserver2.0 and the icon turn up to yellow... The apache not running. WHen I look at the services , only mysql running , when start the apache service from the control panel,services, it shows error : COuld not start the wampapacheserver service on Local Computer. Error 1058 : The service cannot be started, either because it is disabled or because it has no enabled devices associ
Forum: WampServer English
17 years ago
redcoder
I had created a database name "mqs_test". And I want to add another database name "mydatabase" from other machine. When I copy mydatabase to the data folder, it give me error : #1016 - Can't open file: 'booking.ibd' (errno: 1) . What is the best way to copy database from different machine?
Forum: WampServer English
Current Page: 1 of 1