Current Page: 1 of 1
Results 1 - 23 of 23
8 weeks ago
papijo
Hello! I have (almost) the same problem as the OP. 1 – Windows 11 64 bit 3 - Apache 2.4.58 4 - PHP 8.2.13 5 - MySQL 8.2.0 6 - WampServer icon Green 8 – I have access to localhost (Homepage WampServer) 9 – I have access to phpMyAdmin 12 - C:\wamp64\ Aestan Tray Menu version 3.2.5.4 64 Bits Launching WampManager at Windows start NOT ENABLED (I execute it by hand) ---------------------
Forum: WampServer English
3 months ago
papijo
WampServer version 3.3.3 No longer displays the error and the "Do not verify PATH" seems to have disappeared from the WampSettings. That's fine!
Forum: WampServer English
4 months ago
papijo
Merci de la réponse rapide!
Forum: WampServer Francais
4 months ago
papijo
Suite à un plantage Windows je suis en train de ré-installer WampServer. Mais je n'arrive plus à effectuer la manip' indiquée dans mon précédent message sur ce forum: "Ma solution consiste donc à créer dans c:/wamp64/www un répertoire que j'ai nommé "htdocs" (comme sous XAMPP, mais ça pourrait être n'importe quel nom). J'ai créé pour ce répertoire "htdocs" un VirtualHost
Forum: WampServer Francais
5 months ago
papijo
Thanks for those answers. However I am still stuck and don't understand why I should experience this problem with WAMPServer but no problem with XAMPP ?
Forum: WampServer English
5 months ago
papijo
@RiggsFolly, Thanks for responding. Just to make sure I installed XAMPP on my local machine... and I no longer have the problem I reported with the Content-Security-Policy settings blocking access to the clipboard in my H5P content. I have also tried with the Lumi software , which creates its own local server. No problem. I can only conclude that there is something in WAMPServer which causes t
Forum: WampServer English
5 months ago
papijo
Hello and Happy New Year 2024 to all forum members! I've come across a tricky problem on my WampServer install when trying to use an H5P content, . The problem is reported here: It seems that somewhere in the WampServer the Content-Security-Policy settings block access to the clipboard in all browsers. Any hints? Joseph aka papi Jo
Forum: WampServer English
10 months ago
papijo
Right-Click -> Wamp Settings -> Caution: Risky! Only for experts -> Do not verify PATH I've done that (alghough I'm far from being an expert)!!!
Forum: WampServer English
10 months ago
papijo
Thanks @Otomatic 1.- There is indeed a bug in the value checking 2.- My mistake when setting the value in my.ini file comes from the misleading display of the mysql settings in the wampserver interface, where we can see e.g. MySQL settings • key_buffer_size = 256M ... • innodb_buffer_pool_size = 1G were the equal sign is between space characters, when in fact there should be no spaces in t
Forum: WampServer English
10 months ago
papijo
I need to increase my innodb-buffer-pool-size to 1G. When I try to do this from the desktop icon->MySal->mySql settings->innodb-buffer-pool-size->Size->Choose I see that I can set it to Enter Size: xxxx followed by M for Mega or G for Giga The symbol M or G must be attached to the number. For example : 64M ; 256M ; 1G But if I type 1G I get an error message "The value you
Forum: WampServer English
10 months ago
papijo
Thanks to you both for fast replies! I suppose that if I still want to keep that php path in my Windows environment variables It's still OK? It does work, I only get the error reminder.
Forum: WampServer English
10 months ago
papijo
In order to run behat tests on my localhost machine I need to install Composer. For Composer to work it requires me to declare my PHP installation in the Windows environment variable PATH. All works OK, except that I get this error notice in WAMPSERVER ------- Warning: There is Wampserver path (c:/wamp64) into Windows PATH environnement variable: (C:\wamp64\bin\php\php8.1.13) Warning: It see
Forum: WampServer English
1 year ago
papijo
This page might help: I've had to add this certificate for smooth running of my local WordPress site under WampServer.
Forum: WampServer English
1 year ago
papijo
Otomatic "Un VirtualHost par site ! Donc autant de VirtualHost qu'il y a se sites !" Non, c'est ce que j'avais fait au départ, et ça marche très bien sur mon ordi, mais impossible de s'y connecter depuis ma tablette ou smartphone en LAN / WIFI local! Ma solution consiste donc à créer dans c:/wamp64/www un répertoire que j'ai nommé "htdocs" (comme sous XAMPP, mais ça pourra
Forum: WampServer Francais
1 year ago
papijo
Edit.- Je pense avoir trouvé la solution... je teste et je poste ici.
Forum: WampServer Francais
1 year ago
papijo
Bon, j'ai un peu avancé... 1.- J'ai créé 1 répertoire bidon "toto" contenant juste un index avec lancement de phpinfo.php. 2.- Créé un virtualhost pour "toto", avec comme option dans "If you want to use VirtualHost by IP: local IP 127.x.y.z Optional" l'IP de mon ordi: 192.168.1.18. Accès OK sur mon ordi, mais accès refusé depuis ma tablette. 3.- Otomatic &qu
Forum: WampServer Francais
1 year ago
papijo
Merci... ça m'a l'air bien plus compliqué que sous XAMPP. Mais je veux bien essayer. La doc dans le lien que tu me donnes n'indiques pas dans quel fichier PHP il faut placer cette "directive"...
Forum: WampServer Francais
1 year ago
papijo
Bonjour, Le principal intérêt d'un serveur local est de tester ses sites avant de les mettre en ligne chez un hébergeur (ou d'y apporter des mofifs, etc.). Il est donc utile de pouvoir tester en local non seulement sur l'ordinateur où est installé WAMPSERVER mais également sur un smartphone ou une tablette reliés en local au même réseau WI-FI. Avec XAMPP l'adresse du localhost (sur ma machi
Forum: WampServer Francais
1 year ago
papijo
Merci, j'avais sauté cette marche lors de ma création de VirtualHost(s). 1.- Tenté avec l'IP locale 192.168.1.18. --> accès micro toujours refusé ! 2.- Tenté avec IP 127.0.0.2 --> ça marche ! 3.- Si j'ai bien compris, l'adresse par défaut du localhost dans WAMP c'est 127.0.0.1 et quand je crée des VirtualHost(s) je peux les adresser à 127.0.0.x (jusqu'à combien peut valoir x?) J'aura
Forum: WampServer Francais
1 year ago
papijo
Merci d'avoir répondu. Je ne pense pas qu'il s'agisse d'un problème de config ou d'extensions PHP (ni Drupal). Si les navigateurs (Firefox, Chrome et MS Edge) refusent l'accès au micro, c'est un problème de permissions, il semble que les navigateurs reconnaissent mon localhost sous XAMPP parce qu'il est du type 192.168.1.18 et lui donnent la permission d'accès au mico. En revanche, sous WAMP, l
Forum: WampServer Francais
1 year ago
papijo
On my localhost I have a Drupal site to test H5P contents. One particular content allows recording from microphone. This worked fine when I was using XAMPP, but microphone access is refused when I use WAMP64. Any solution? thanks.
Forum: WampServer Francais
1 year ago
papijo
Bonjour, Actuellement sur mon WampServer j'ai 3 versions de phpMyAdmin qui s'affichent: 4.9.7, 5.1.1 et 5.2.0. Je n'utilise que la plus récente (5.2.0). J'ai bien supprimé "à la main" les répertoires de la 4.9.7 et 5.1.1 du répertoire apps, mais rien n'y fait, les 3 versions sont toujours affichées dans WampServer/PhpMyAdmin. Ce n'est pas très important, mais ce serait plus propre si
Forum: WampServer Francais
Current Page: 1 of 1