Current Page: 1 of 1
Results 1 - 5 of 5
6 months ago
Juan.Vicente
ok, sorry
Forum: WampServer English
6 months ago
Juan.Vicente
Hi again, I've check my mysql.log and got this error: 2022-03-15T05:25:54.983873Z 0 'NO_AUTO_CREATE_USER' sql mode was not set. 2022-03-15T05:30:53.849238Z 0 wampmysqld64: Forcing close of thread 2 user: 'root' I found a place where suggests to check my.ini to remove 'NO_AUTO_CREATE_USER' from its sql-mode. But this is the value I've found: sql-mode="" Thanks in advance,
Forum: WampServer English
6 months ago
Juan.Vicente
Hi, I'm running wamserver 3.1.4 64 bit on my win10 laptop. My local MySQL is 5.7.23 using 3308 port. This is the port I had to configure on Heidi to be able to reach its databases. I disabled MySQL at WAMP Tools in order to use MariaDB. Then I tried to enable MySQL again and I'm not able to connect WAMP with MySQL again. Any tip? O: )
Forum: WampServer English
6 months ago
Juan.Vicente
Hi Otomatic, First thanks for your quick answer, I really appreciate it So, yes, I'm working with quite OOOOOLD versions, but these are what my client make me work because they doesn't want even hear about updating a single thing So, I'll try to change my php5.3.28\phpForApache.ini config into zend_extension =C:/wamp64/bin/php/php5.3.28/zend_ext/php_xdebug-2.2.7-5.3-vc9-x86_64.dll
Forum: WampServer English
6 months ago
Juan.Vicente
Hi, I'm running wamserver 3.1.4 64 bit on my win10 laptop. I'm trying to use xdebug there with my VSC IDE so I want to check if xdebug is OK on my wamp. I donwloaded php_xdebug-2.2.7-5.3-vc9-x86_64.dll and then renamed it to php_xdebug.dll at C:\wamp64\bin\php\php5.3.28\zend_ext I've this config at my C:\wamp64\bin\php\php5.3.28\phpForApache.ini: ;zend_extension =C:/wamp64/bin/php/
Forum: WampServer English
Current Page: 1 of 1