Current Page: 1 of 1
Results 1 - 5 of 5
2 years ago
jaya
Thanks for help, There wasn't anything helpful in mysql logs other than following warning: 2020-07-28T20:35:05.761278Z 0 'NO_AUTO_CREATE_USER' sql mode was not set. Tried multiple things and I feel that "Install Service" option under MYSQL worked. Wampserver is back green now with Mysql 5.7.14 but Mysql 8.0.21 is still showing orange.
Forum: WampServer English
2 years ago
jaya
Somehow I changed the mysql version to 5.7 and it turned orange now as apache service is running but not mysql. When I tested for port 3306 it returns: Port 3306 is not found associated with TCP protocol C:\wamp64\www>php testmysql.php Warning: mysqli::__construct(): (HY000/2002): No connection could be made because the target machine actively refused it. in C:\wamp64\www\testmysql.p
Forum: WampServer English
2 years ago
jaya
Hi, Installed latest VC++ packages and running check_vcredist.exe showing message "All VC++ packages needed to Wampserver are installed correctly". Still not working and showing message "Could not execute menu item (internal error)" could not perform built-in-action: No service has been opened yet!" when trying to change mysql version back to 5.7. Also realized a messa
Forum: WampServer English
2 years ago
jaya
Hi There, I have updated wamp to 3.2.2 as it was required for Mysql8, then I installed the addon for Mysql 8.0.21. When I tried changing the version first it gave me VCRUNTIME140_1.DLL not found. Downloaded the dll and solved that error but wamp is just stopped working. Trying changing Mysql version back to 5.7.14 but throwing error "Could not execute menu item (internal error)" coul
Forum: WampServer English
2 years ago
jaya
Hi There, If I download the 3.2.0 installer and install on same folder will upgrade it without loosing any existing data/projects? Thanks Jaya
Forum: WampServer English
Current Page: 1 of 1