Current Page: 1 of 1
Results 1 - 10 of 10
7 weeks ago
AliGW
I added that line to the localhost section of the conf file and finally, it's working. Thank you very much indeed!!!
Forum: WampServer English
7 weeks ago
AliGW
I am making some progress! I found a setting hidden away in my AV and turned it on for HTTP access, and it has allowed access. Now I am faced with this message: Forbidden You don't have permission to access / on this server. I must be getting close now - can anybody advise what the last step will be to allow me to see my development site? Thanks!
Forum: WampServer English
7 weeks ago
AliGW
Something else that I should add is that I can instantly access the Sky router when I enter its IP address into the Safari browser on the iPad, so it's not that I cannot access the router. I have also checked that my AV's firewall is allowing access to the Apache server, and it is. Running out of ideas here.
Forum: WampServer English
7 weeks ago
AliGW
OK, so I have removed the reference to port 8000 and changed it back to 80. I tried to delete the listening port 8000 via Tools in Wamp Server, but it seems stuck on the list - no matter, the port 8000 error message has now gone. I am still unable to access the development site via any mobile device (iPhone or iPad). Thank you both for your continued help. EDIT: Have now got rid of the refe
Forum: WampServer English
7 weeks ago
AliGW
> <VirtualHost *:8000> Why port 8000 ? Well, because that's what it said in the instructions to which I was directed in the first response in this thread. Should I change it back to 80?
Forum: WampServer English
7 weeks ago
AliGW
Thank you for your help[! Yes to all of the above. The laptop on which I have installed the WAMP Server has an IP address of 192.168.0.81, and I have tried this with a suffix of :80 and of :8000 - in both cases, I get the message saying that the server has stopped responding. I have removed the port forwarding on the router and it has made no difference. I have checked that the listen
Forum: WampServer English
7 weeks ago
AliGW
Do the error messages here help at all? Really getting desperate here - nothing I try is working. springboardqms:8000 - Not a Listen port Error(s) See below Port :8000 used for the VirtualHost is not an Apache define variable The path ${INSTALL_DIR}/www for DocumentRoot does not exist (File c:/wamp64/bin/apache/apache2.4.35/conf/extra/httpd-vhosts.conf) The path ${INSTALL_DIR}/www/ for &
Forum: WampServer English
7 weeks ago
AliGW
Still no luck. I have followed your instructions to the letter again, and nothing. Do I need to set up port forwarding on my router for 8000? If so, I already think I did this for port 80 (I have Sky Broadband) and it made no difference. I reached out to you here because I am getting very frustrated. I am usually able to work these things out for myself, but on this occasion, I have hit a bri
Forum: WampServer English
7 weeks ago
AliGW
OK - I will try this again. Will you help me, though, if I still can't make it work? I have been at this since 8am and have made no progress.
Forum: WampServer English
7 weeks ago
AliGW
I must be doing something fundamentally wrong, but having followed every bit of advice I can find about setting up a virtual host, etc., I cannot access my development website on the laptop connected via wifi to my network from my iPad connected to the same network. I just get the "Safari could not open the page because the server stopped responding" message. I cannot get past it, so wh
Forum: WampServer English
Current Page: 1 of 1