Current Page: 1 of 1
Results 1 - 7 of 7
4 months ago
martinvanstein
I have made a bit of progress in my investigation of the problem. And it seems it can be boiled down to with the theme ( not just the theme I use but also when I install another). For some reason ( no matter where or how I install), when I create a local siteā€¦.some process creates a wp-content folder on the root of the drive I installed WAMP on . In that folder are certain themify css files
Forum: WampServer English
4 months ago
martinvanstein
I think I have found something... though it doesn't get my any further. For some reason everytime I load the local website, it creates a WP-Content folder on my root drive C:/ I delete it, but at every reload/refresh of the webpage it comes back up again. The fun part is that when I copy and past the folder and its contents into the one on teh C drive, changes do get committed Will look f
Forum: WampServer English
4 months ago
martinvanstein
Okay, so I have done the following. I made changes in the back end, through the "customize" feature in the backend of the local site. Changes made show up in the backend preview, but do not get committed to the local front end site. At first I thought it was a bug in the theme I used, so I tried other themes and they displayed the same behaviour. So what I did next, I uploaded
Forum: WampServer English
4 months ago
martinvanstein
Hi all, I am having a bit of an issue with "customize" on any theme I have checked if it worked on the live site and there i can import a logo, change its size, reposition it and other than logo related stuff I can basically adjust everything, see it in the preview and when I hit save/publish , it commits to the front end. However when I export the exact same site and try to
Forum: WampServer English
4 months ago
martinvanstein
Found it! The mindless drone that I am, when I went through the set up via Duplicator Pro... in the 3rd step it has a definition of the path...this defaults to the whole windows directory C:/wamp/ww..... I simply deleted the entire string and replaced it with /projectname and it worked...
Forum: WampServer English
4 months ago
martinvanstein
Thanks Otomatic, have created a virtual host and got it working...but unfortunately the problem persists. When I try to install a plugin locally, I get this error: Unable to create directory C:/wamp64/www/projectname/wp-content/uploads/2018/05. Is its parent directory writable by the server? When I try and use the build-in image uploader of the theme I use ( Themify), I get the same err
Forum: WampServer English
4 months ago
martinvanstein
Hi all, I have used Duplicator Pro to back up my site ( which uses the themify plugin) to a local WAMP installation . Now I am far from a professional developer, but I installed an additional PHP version, got my mysql database imported properly and at a first glimpse it all seemed to be unicorns and rainbows and it seemed I could start working on my site. Unfortunately I am running into
Forum: WampServer English
Current Page: 1 of 1