Current Page: 1 of 1
Results 1 - 11 of 11
4 months ago
zaaanck
Hello, just posting here to tell if anyone else faces this problem: in Joomla there is a component called Artio JoomSEF which was causing this, to fix it go to JoomSEF global configuration and set www and non-www domain handling to non-www.
Forum: WampServer English
4 months ago
zaaanck
Okay, well thank you for your help still
Forum: WampServer English
4 months ago
zaaanck
Everything seems in order in configuration.php, only the database and logs path and things like that needed so that can't be it.. Hmmm.. These settings are in the .htaccess, is there anything wrong in here perhaps? Options +FollowSymLinks DirectoryIndex index.php RewriteEngine On RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQU
Forum: WampServer English
4 months ago
zaaanck
Yes. I made a new virtual host with a fresh cms version without copying the content and its working normally.. my guess is there are probably some settings somewhere that are forcing this rewrite or however shoud I call it.. perhaps in the .htaccess file? No clue
Forum: WampServer English
4 months ago
zaaanck
Hello, sorry for the late reply I was out of the office. these are the results: Pinging joomla [::1] with 32 bytes of data: Reply from ::1: time<1ms Reply from ::1: time<1ms Reply from ::1: time<1ms Reply from ::1: time<1ms Ping statistics for ::1: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 0ms
Forum: WampServer English
4 months ago
zaaanck
I type in "joomla" and when I press enter it automatically changes to www.joomla.. it does this in chrome and firefox.. When I type "joomla" in microsoft edge it doesn't add www. but it says page unavailable.. If that means anything
Forum: WampServer English
4 months ago
zaaanck
Hello, When i'm on the wampserver homepage, If I click under Projects or Virtual Hosts, both opens as www.joomla. Same thing happens if I type it directly into the browser
Forum: WampServer English
4 months ago
zaaanck
Hello, sorry, and thank you for providing me the correct structure of the files. I changed the hosts and vhosts file, updated Wampserver and restarted DNS and the site still opens as www.joomla. PHP version im using is 5.6.31 MySql 5.7.19 MariaDB 10.2.8 If this info will mean anything
Forum: WampServer English
4 months ago
zaaanck
Hello, I was following some tutorial about some problems I had and it said to empty the vhosts file and write the info this way. I'm guessing that was not a good idea.. :s
Forum: WampServer English
4 months ago
zaaanck
Hello, I don't know if it's possible to attach files or pictures, so I will just copy it here I hope that is fine.. HOSTS: (not sure if you need the whole file or just this part) # localhost name resolution is handled within DNS itself. # 127.0.0.1 localhost # ::1 localhost 127.0.0.1 localhost 127.0.0.1 joomla VHOSTS: NameVirtualHost *:80 <Virtua
Forum: WampServer English
4 months ago
zaaanck
Hello, so firstly: Wamp Version 3.1.0 - 64bit Apache version 2.4.27 So my problem is, I copied a live joomla website, all the files with FTP to my PC and then uploaded them to the localhost site directory.. wamp/www/site.... and also exported/imported the database. But now when I go to my localhost, select my website under virtual hosts, it redirects me to "www.mysite/ instead of m
Forum: WampServer English
Current Page: 1 of 1