Current Page: 1 of 1
Results 1 - 7 of 7
2 months ago
cnah66
Thank you very much for your reply. It's OK now. I let port 80 to port 8 before. now I check my port 8 on a website. It tell me "Port 8 is closed on 60.173.239.xxx." so I change port 80 to port 82. and It's become OK. and then I change port 80 to port 8 again. It's OK too. It's amazing!!
Forum: WampServer English
2 months ago
cnah66
sure. I have check it. I haven't change it.
Forum: WampServer English
2 months ago
cnah66
I'm not very clear about what information I should offer. If you need please tell me. Thank you very much!
Forum: WampServer English
2 months ago
cnah66
last time I can not visited my website. Just because my windows firewall blocked it. I turn off the firewall. It's OK. this time I can not visit my website again. my firewall is turn off. 3.1.3 64bit win10 green icon..........local server - all services are running Your port 80 is actually used by : Server: Apache/2.4.33 (Win64) PHP/5.6.35 before it didn't work, I did nothi
Forum: WampServer English
3 months ago
cnah66
after reinstall can not visit too. 3.1.3 64bit win10 green local server - all services are running Your port 80 is actually used by : Server: Apache/2.4.33 (Win64) PHP/5.6.35 -------------------------------------------------- <Directory /> AllowOverride none # Require all denied Require all granted </Directory> # onlineoffline tag - don't remove
Forum: WampServer English
4 months ago
cnah66
Thank you for your kindly anwser. The problem(chrome"ERR_CONNECTION_REFUSED")is solved. so I needn't click "Put Online", I just need to edit "httpd-vhosts.conf" change all "Require local" to "Require all granted" and then restart Apache service. then other PC can visit my web. am I right?
Forum: WampServer English
4 months ago
cnah66
I use 3.1.3 64bit the 1st Q: VirtualHost already defined: ServerName : localhost - Directory : c:/wamp64/www ServerName : www.1se.top - Directory : h:/web/1se ServerName : www.4chan.site - Directory : h:/web/4chan other PC can visit , my own PC "the web Server" can't visit the site. chrom"ERR_CONNECTION_REFUSED" the 2nd Q: after I click "Put Onlin
Forum: WampServer English
Current Page: 1 of 1