Current Page: 1 of 1
Results 1 - 5 of 5
7 days ago
nadee
thanks it worked! you're the best.
Forum: WampServer English
8 days ago
nadee
this is the test result ***** Test which uses port 80 ***** ===== Tested by command netstat filtered on port 80 ===== Test for TCP Your port 80 is used by a processus with PID = 4 The processus of PID 4 is 'System' Session: Services The service of PID 4 for 'System' is 'N/A' *** ERROR *** This service IS NOT from Wampserver - Should be: 'wampapache64' Test for TCPv6 Your port
Forum: WampServer English
8 days ago
nadee
I can't use port 80 because some other application used the port 80. so that's why wamp server choose port 8080.
Forum: WampServer English
8 days ago
nadee
thank you! @ Otomatic (Moderator)
Forum: WampServer English
8 days ago
nadee
1. I uncommented the "Include conf/extra/httpd-vhosts.conf line in httpd.conf file 2. add the necessary code to httpd-vhosts.conf file..like this. (my normal localhost is localhost:8080) <VirtualHost *:8080> Servername myproject.com DocumentRoot c:/wamp64/www/myproject <Directory "c:/wamp64/www/myproject'> Options +Indexex + Includes + FollowSymLi
Forum: WampServer English
Current Page: 1 of 1