Current Page: 1 of 1
Results 1 - 6 of 6
8 months ago
baursak
Thank you. I have found already the post here And done .cmd file for PHP. After that I blended .cmd for MySQL. - But yours is of course authentic and I will use it. Now neither PHP nor MySQL are there in my system PATH anymore. Best Regards, Mike BTW, you have set of very useful instructions here These two .cmd files would absolutely relevant there to avoid questions l
Forum: WampServer English
8 months ago
baursak
Thank you. Now this is all sorted out for me. In fact I need PHP in system PATH variable so that to use Composer in cmd. And I need MySQL in system PATH variable so that to make convenient mass mysqldump while moving DBs during upgrade of Wampserver. Best Regards, Mike
Forum: WampServer English
8 months ago
baursak
Thanks for your precious replies. After fresh install of Wampserver 3.1.3 - both PHP CLI and PHP web were 5.6.35 I made the following: 1) Left-Click - PHP - Version -> 7.2.4 2) put "C:\wamp64\bin\php\php7.2.4" into PATH variable 3) run in cmd "php --version" and get "PHP 7.2.4 (cli) ..." Does it mean that I haven't got to do: Right-Click - Tools
Forum: WampServer English
8 months ago
baursak
Thank you. One general result . IT ALL WORKS as you described the last time. And it's great! Some peculiar details are as follows: 1) if I put "c:\wamp64\bin\mysql\mysql5.7.21\bin" into PATH variable and don't restart Win, - icon is orange 2) if I put "c:\wamp64\bin\mysql\mysql5.7.21\bin" into PATH variable and DO restart Win, - icon is green 3) if I put "c
Forum: WampServer English
8 months ago
baursak
Thank you. However as soon as I put paths to php and mysql\bin folders to system Path environment variable - green light becomes orange and I see "2 of 3 services running". Somehow MariaDB and MySQL are conflicting and MySQL won. I reinstalled Wampserver 3.1.3 anew and this time MariaDB won. Most probably, if I disable MariaDB, - this will help to turn orange into green. - But I sti
Forum: WampServer English
8 months ago
baursak
Good day. I have just uninstalled Wampserver 3.1.0 and installed Wampserver 3.1.3. New Wamp itself is so far so good. Icon is green, MariaDB has no conflicts with MySQL, 3 services are running OK. However, I had to remove PHP and MySQL from system Path Variable as Wampserver 3.1.3 has required. What shall I do know with my Composer? Windows command prompt doesn't know it anymore. I also can
Forum: WampServer English
Current Page: 1 of 1