Current Page: 1 of 1
Results 1 - 5 of 5
5 months ago
Zaaka72
What questions are you on about?? All I need to know is if my script in my httpd.conf is correct? and if so What else could prevent the remote computer from accessing my server? Thanks ------------------------------------------------------------------------------------ Rudeness and Sarcasm do not count as an answer in any forums
Forum: WampServer English
5 months ago
Zaaka72
I have recently done a complete format and rebuild of my main PC and decided as its a fast PC and 64bit would install WAMP64. This Q has probably been asked before but I am getting a 403 error even though I have the following code in the httpd.conf file, can anybody see if I have anything wrong? I have port 80 forwarded on my router and a port 80 rule in the firewall to allow the webserver to ru
Forum: WampServer English
5 months ago
Zaaka72
Thanks all, but I have sorted it now
Forum: WampServer English
5 months ago
Zaaka72
Thanks for the reply, but this script only gets called when ID exists, and the connection check is in the DB.php which is included, as this works on the laptop version and did work on my PC version till reinstalling WAMP, I am looking for more constructive help! I have been told (from another WAMP user) that it could be the headers that new WAMP uses. How could I check this? LAPTOP WAMP v 3.
Forum: WampServer English
5 months ago
Zaaka72
I have wampserver on my development laptop (Apache 2.4.23 - PHP 5.6.25 - MySQL 5.7.14) which has been working fine, now my laptop is old and dying I am moving my website/intranet to a proper pc with ssd. I have downloaded the latest version of the 64bit WAMP, got it up and running fine, but no pictures are being displayed, I have one a complete backup of the laptops www folder and the MySQLi
Forum: WampServer English
Current Page: 1 of 1