Current Page: 1 of 1
Results 1 - 11 of 11
7 weeks ago
jorjie
--------Host File-------------- 127.0.0.1 localhost ::1 localhost 127.0.0.1 opsuscredcap.ddns.net ::1 opsuscredcap.ddns.net #The Host file is like this --------Virtual Host------------- # Virtual Hosts # <VirtualHost *:80> ServerName localhost ServerAlias localhost DocumentRoot "C:/Wamp/www" <Directory "C:/Wamp/www/"> Opt
Forum: WampServer English
8 weeks ago
jorjie
Yes I've attached the image from my router I've even configure the DDNS in my router for the NO-IP website.
Forum: WampServer English
8 weeks ago
jorjie
I've already sign up on NO-IP but when I try to use the url I've created at the NO-IP it redirect me to my routers login menu.
Forum: WampServer English
2 months ago
jorjie
@RiggsFolly Thanks for helping me clarifying things hoping that this would solve my problem.
Forum: WampServer English
2 months ago
jorjie
No I think it almost clearer to me now, so my question would be, that we need a STATIC IP for WAMPServer, right? and since our ISP were using there own DHCP we just need to sign up for NOIP or DYNDNS, if we cannot lease/purchase a STATIC IP which is expensive. WAMPServer Online, we only need a one project to be accessible thru the internet, that's about it, I don't know if the Online word wou
Forum: WampServer English
2 months ago
jorjie
I have read one forum concerning about having to have a WAMPSERVER online, do we need a STATIC IP Address or DYNAMIC IP Address would do, in the conversation he had a problem due to he had no fixed IP Address and advice to go noip.com, maybe this is one of my few problem, because the way our ISP setup the modem, if we connect it directly to the modem we choose Obtain IP Address automatically, but
Forum: WampServer English
3 months ago
jorjie
This is the link for the screen shot of the page - localhost - virtual host
Forum: WampServer English
3 months ago
jorjie
Sorry but the server is in the office I'll try to screen capture once I'm in the office, what I mean is when I try to run my project in the localhost the everything in the page are all in place banner/heading, alignment, font style, etc. are there in the right where they are, but when I try to run on my created virtual host everything is completely un-formatted font, font style, alignment but con
Forum: WampServer English
3 months ago
jorjie
Yes I've already created a virtual host, but haven't tested it yet if I could connect thru internet access using mobile device, anyway I have a another question, when I try use the url address I've created in the browser it does link to the page but it seems it's kinda un-formatted not like to real one, any thoughts on this? It's a PHP file.
Forum: WampServer English
3 months ago
jorjie
Thank you for the response, what if I only wanted the server to be accessible on the internet with a computer or a mobile device, do I still need to have a virtual host?
Forum: WampServer English
3 months ago
jorjie
I've been reading in a different website with regards to WAMP 3.1.0 on how to make it accessible to the web any suggestion would do.
Forum: WampServer English
Current Page: 1 of 1