Current Page: 1 of 1
Results 1 - 2 of 2
27 days ago
Doncaver
Problem installing Wordpress in WAMP. I installed WAMP server on my Windows 10 PC. Installed Wordpress 4.9.1 into www dir as /wordpress. Created DB, with new user. Then used localhost/wordpress/wp-admin/ to install it. Now I get what I think is a PHP error from the index PHP file on /Wordpress. When I try to run the new app via ‘localhost/wordpress’ I receive: ( ! ) Warning: require_once(C:\wa
Forum: WampServer English
3 months ago
Doncaver
After Wamp install (current version), when I launch Wampserver, the window flashes quickly and closes before I can read anything. I run win 10 with Firefox, no other web or related servers. Following the doc, I verified that all the maintenance was run. I checked on it and mvscpxx does not have versions for 9, 13 and 15 (despite running their installs). I had C++ and Visual Studios installed prio
Forum: WampServer English
Current Page: 1 of 1