Current Page: 1 of 1
Results 1 - 6 of 6
21 days ago
prospurring
Hi, Otomatic. Thank you for a quick reply. As stated at the end of my previous post in the additional notes, ALL VC++ packages are installed. After getting some sleep and coming back to the problem this morning, I made a discovery. I thought that I had made a copy of my www folder - but I had, in fact, MOVED my www folder out of my wamp64 folder. So, the Apache error I was getting was abou
Forum: WampServer English
21 days ago
prospurring
Hello. Answering questions from 1. Windows 10.0.15063 / Windows 10 Pro 64-bit 2. WAMPserver 3.0.4 x64 3. Apache 2.4.18 4. PHP 5.6.19 5. MySQL 5.7.11 6. WampServer icon is RED a. Apache error log: no errors b. MySQL error log: no errors c. PHP error log: no errors d. Windows Event Viewer > Logs > Applications: no relevant error logs or application error logs 7. C:\Windows\Sy
Forum: WampServer English
4 months ago
prospurring
I don't have any virtual hosts. I've been using WP-Migrate-DB-Pro to migrate from localhost to live.
Forum: WampServer English
4 months ago
prospurring
Here is the content from my hosts file, as requested: # Copyright (c) 1993-2009 Microsoft Corp. # # This is a sample HOSTS file used by Microsoft TCP/IP for Windows. # # This file contains the mappings of IP addresses to host names. Each # entry should be kept on an individual line. The IP address should # be placed in the first column followed by the corresponding host name. # The IP a
Forum: WampServer English
4 months ago
prospurring
Um ... yeah. That's my problem, too. All 13 other WordPress installs on localhost work. This one DID work, and now it doesn't. I didn't change anything about my setup, I didn't move any files, there were no Windows updates to my knowledge, and I didn't improperly shut down without stopping WampServer. It happens no matter what browser I use. So it's not some cookie or something browser speci
Forum: WampServer English
4 months ago
prospurring
1. Windows 10 Pro version 1607 64-bit 2. WampServer 3.0.4 64-bit 3. Apache 2.4.18 4. PHP 5.6.19 5. MySQL 5.7.11 6. Green WampServer icon 7. 127.0.0.1 locahlhost ::1 localhost 8. Yes 8a. It's a bad idea to add localhost in the url of launching projects. It is best to define VirtualHost in wamp/bin/apache/apache2.4.18/conf/extra/httpd-vhosts.conf file and not add local
Forum: WampServer English
Current Page: 1 of 1