Current Page: 1 of 1
Results 1 - 26 of 26
10 months ago
tultalk
How about someone sending me an email with a "good" httpd config file attached that I could us for comparison. I am not convinced that the config is my problem
Forum: WampServer English
10 months ago
tultalk
I would have attached it if there was a place to attache a file. Here goes: # Deny access to the entirety of your server's filesystem. You must # explicitly permit access to web content directories in other # <Directory> blocks below. # <Directory /> AllowOverride none Require all denied </Directory> Added/revised below after numerous fails with pr
Forum: WampServer English
10 months ago
tultalk
I am going nuts. file.cgi in my cgi-bin directory. All permissions set correctly. httpd.conf modified as required (or so I think). Text version of file.cgi returned. Any secrets anyone knows of that could cause this? Thanks and best regards
Forum: WampServer English
1 year ago
tultalk
It is probably in the System Tray EXPANSION AREA! Click the Left Arrow Head to see the contents of the expansion area. It is not in the expansion area. I looked at that already. I will figure it out. Just didn't thin inventing wheel again was productive. Best regards
Forum: WampServer English
1 year ago
tultalk
Hi: You are correct in that: <head> <meta name="google-site-verification" content="XZ4gz3yJhwK1-Xw_pZJBuQBHQ4hv7EgZTIC87M5kMzg" /> <title>Welcome To The Jackson Area Landlords Association Web Site</title> <base href="; and <li><a href="/jala_contact.htm">Contact Us</a></li> Shouldn
Forum: WampServer English
1 year ago
tultalk
Hi: Understand. Nothing to do with wordpress.
Forum: WampServer English
1 year ago
tultalk
Further: I went to localhost in browser and it opened screen with link to jalamior.dev at the bottl. Click on that opened local website Clicking link on that page took me to my real site. How do I force apache to serve up page from my local files? Thanks??
Forum: WampServer English
1 year ago
tultalk
Hi I had already done it. Anyway, as you sort of predicted, I have some kind of "mess" I originally set up my project under wamp\www\jala-mi.org That iufortunately opened my real site. I moved the site files to C:\websites\jalamior.com\www I changed the hosts file: 127.0.0.1 localhost ::1 localhost 127.0.0.1 jalamior.dev ::1 jalamior.dev
Forum: WampServer English
1 year ago
tultalk
Hi: In "the need for virtual hosts" it says: How do I turn this other 'My Virtual Hosts' menu on? This may be a little premature but I suppose now is as good a time as any to tell you that. - Make a backup of the \wamp\wampmanager.tpl file, just in case you make a mistake, its a very important file. - Edit the \wamp\wampmanager.tpl - Find this parameter ';WAMPPROJECTSUBMEN
Forum: WampServer English
1 year ago
tultalk
Your blog (this one we are conversing on). Is it something you developed or is it a freeware item? I would like something similar on our website. I tried a few thing and did not like them. So my question is:: Where can I get a similar blog system? Also you did not answer about donations.
Forum: WampServer English
1 year ago
tultalk
Thanks for link to vitual hosts page. I was hoping there would be directions applicable specifically to wamp. Outstanding support here. Still waiting for info on this blog setup or one of equal presence. Again best regards and thanks for all the work. Is there a donation page?
Forum: WampServer English
1 year ago
tultalk
Thanks. Set up project. Now to import from website.
Forum: WampServer English
1 year ago
tultalk
The tray icon is green and I have accessed php admin and imorted database from remote server. The desktop wamp icon is still red/orange. What is supposed to happen when I click on the wamp icon? Right now I get dialog to allow to continue then a cmd screen flashed and goes away then n thing.
Forum: WampServer English
1 year ago
tultalk
Hi: Thanks for response. I will correct with a return. I used notepad with wordwrap off because it does not add wrap returns. htaccess files are notorious for getting screwed up from editing with notepad with wordwrap on. Clicked on (still red) desktop icon and got a flash of a cmd window. Try Icon displays WampServer Version 3.0.8 32bit Created by Romain Bourdon (2005) Maintain
Forum: WampServer English
1 year ago
tultalk
Hi: Downloaded notepad ++ conf file opened in notepad ++ mysqlVersion = "5.6.35"mysqlConfDir = "." mysqlConfFile = "my.ini" mysqlExeDir = "bin" mysqlExeFile = "mysqld.exe" mysqlServiceInstallParams ="--install-manual wampmysqld" mysqlServiceRemoveParams ="--remove wampmysqld" mysqlPortUsed = "3306" m
Forum: WampServer English
1 year ago
tultalk
Hi You say: > No such entry to replace mysqlVersion = "5.7.14" > so I added mysqlVersion = "5.6.35" Do only what I say to do! And not just anything at your convenience, without knowing the implications. I wrote to use a correct text editor and notepad is not a correct text editor. Use Notepad++ > and 5.6.35 does exist in the bin subdirectory. You did
Forum: WampServer English
1 year ago
tultalk
- Launch Wampserver even if not green - Wampmanager tray icon -> MySQL -> Service administration -> Install service - Wampmanager tray icon -> MySQL -> Service administration -> Start/Resume service It is red and will not start. What should I do to override whatever is blocking it? I did intall the 3.08 update
Forum: WampServer English
1 year ago
tultalk
I found the mysqlVersion = "5.7.14" by going through the file. I did not find originally in a search. Weird.
Forum: WampServer English
1 year ago
tultalk
Hi: Opened the configuration file in notepad. Edit with a correct text editor like Notepad++ the file wamp/wampmanager.conf - Replace mysqlVersion = "5.7.14" by mysqlVersion = "5.6.35" No such entry to replace mysqlVersion = "5.7.14" so I added mysqlVersion = "5.6.35" and 5.6.35 does exist in the bin subdirectory.
Forum: WampServer English
1 year ago
tultalk
Is your forum a piece of free ware? I really like it.
Forum: WampServer English
1 year ago
tultalk
The version of MySQL installed with the wampserver install package says 5.7.14 Should I uninstall that before installing 5.6.35?
Forum: WampServer English
1 year ago
tultalk
Perhaps I should ust upgrade OS to win 7.
Forum: WampServer English
1 year ago
tultalk
Thanks. I will look forward to that. Best regards
Forum: WampServer English
1 year ago
tultalk
Ok. Got the right file. Made sure all the VCdeistributables installed. Installation failed twice with message TryAcquire??/LocakExclusive ??? in kernal32.dll. As I said earlier, I am running Vista. Perhaps that dll entry point is not exported in the Vista kernel. I will try again.
Forum: WampServer English
1 year ago
tultalk
I thought I downloaded the regular wampserver. I will go back and check.
Forum: WampServer English
1 year ago
tultalk
Downloaded wampserver. Clicked exe install package When it got to install location dialog it said C:/wamp. I clicked install and and it said C:/wamp is not a wampserver directory (or something like that). I tried different locations and all failed. Running Vista Home Edition on an HP laptop.
Forum: WampServer English
Current Page: 1 of 1