Current Page: 1 of 1
Results 1 - 4 of 4
10 months ago
mallen
Otomatic Wrote: ------------------------------------------------------- > Hi, > > WordPress plugins and the automatic update > procedure are not compatible with PHP 7.4.12. Correct. When I run them to update they Update failed: Download failed. No working transports found. If I switch back to PHP 7.0.10 they will update.
Forum: WampServer English
1 year ago
mallen
Thanks. I am not trying the automatic update. Do I need to downgrade to 7.3 or which version will work? I need 7.1 to use PhpMyadmin
Forum: WampServer English
1 year ago
mallen
After I updated my Wamp Server (3.2.3) and PHP 7.7.12 I cannot update plugins on my Wordpress locally and get this message: “Update failed: Download failed. No working transports found”. I have curl and openssl extensions on. I checked the logs and it says Unable to load dynamic library ‘curl’ (tried: c:/wamp64/bin/php/php7.4.12/ext/curl Unable to load dynamic library ‘openssl’ (tried c:/wa
Forum: WampServer English
5 years ago
mallen
I installed the update to move from 2.5 to 3 and now I want to move everything to a new PC. Would I install WAMP on the new PC using the installer and then transfer the www folder?
Forum: WampServer English
Current Page: 1 of 1