Current Page: 1 of 1
Results 1 - 8 of 8
6 months ago
mulegoat
Just found the culprit. MalwareBytes! DIsabled it and all is well. A valueble lesson in never updating everything on the same freakin day learned - the hard way!
Forum: WampServer English
6 months ago
mulegoat
Hi there, I recetnly updated from Wamp 2.5 to Wamp 3.1.3 following the update instructions. Everything has gone fine and all my sites and databases work exactly the same as before. However, when using gulp watch with browser-sync (which uses port 3000 to proxy localhost) the page does not load and after a while I get ERR_EMPTY RESPONSE from chrome or any browser. So loads fine, but http
Forum: WampServer English
3 years ago
mulegoat
Brilliant! Many thanks. This issue can be closed now
Forum: WampServer English
3 years ago
mulegoat
Yes, mysql is running. Log reads: 2015-03-17 10:52:06 10484 Giving 0 client threads a chance to die gracefully 2015-03-17 10:52:06 10484 Event Scheduler: Purging the queue. 0 events 2015-03-17 10:52:06 10484 Shutting down slave threads 2015-03-17 10:52:06 10484 Forcefully disconnecting 0 remaining clients 2015-03-17 10:52:06 10484 Binlog end 2015-03-17 10:52:06 10484 Shutting down p
Forum: WampServer English
3 years ago
mulegoat
Hello again Ok, having followed your instructions my old localhost sites are working fine. However I cannot seem to get vhosts running properly. I have followed all the instructions but when i try to view the site via the 'my virtual hosts' link in the wamp menu i get the following error: Warning: mysqli_real_connect(): php_network_getaddresses: getaddrinfo failed: No such host is known. Also,
Forum: WampServer English
3 years ago
mulegoat
I have all the old files in a 'wamp_old' directory. Am I able to simply uninstall 2.5, install 2.0 and then replace all contents of new wamp directory with what's in 'wamp_old'? Or is it just the mysql data folder i should be taking from the old directory?
Forum: WampServer English
3 years ago
mulegoat
When you say manually deleting all reference to wamp do you mean simply removing this directory completely from C drive? I don't have the older copy of wamp but i know the versions were apache 2.2.11, msql 5.1.36 and php 5.3.0. Was this wampserver 2.0i ? If so I can find this on sourceforge or somewhere.
Forum: WampServer English
3 years ago
mulegoat
Hi there Having issues with mysql connection following the upgrade to wamp 2.5 (32bit) on Windows 7. I followed all the steps on the sticky post by RiggsFolly on this forum and created a virtual host for a new project which i can link to via localhost 'my projects'. When I start wamp the icon is green. After moving my data folder from my old wamp install i can browse my sites in localhost
Forum: WampServer English
Current Page: 1 of 1