Pages: 12Next
Current Page: 1 of 2
Results 1 - 30 of 36
13 days ago
KianWilliam
Thank you Kian William
Forum: WampServer English
13 days ago
KianWilliam
To whom it may concern: I have been using joomla (CMS) and zend 3 (framework) under wamp for quite a time, I believe I can use codeigniter next to them under wamp with no problem, true or false? Kian William
Forum: WampServer English
2 months ago
KianWilliam
I just wanted to inform you I installed the cms for osCommerce under wamp next to my other sites with joomla and zend, so far no problem has detected and everything is working fine. Kian William
Forum: WampServer English
2 months ago
KianWilliam
alright, that is understandable, thanks Kian William
Forum: WampServer English
2 months ago
KianWilliam
To whom it may concern: Could I install an osCommerce site in wamp while I have joomla and zend sites in there? any side effects? Kian William
Forum: WampServer English
3 months ago
KianWilliam
Thank you so much for the response Kian William
Forum: WampServer English
3 months ago
KianWilliam
Thanks, one thing is left, my os is 64 bit, my wamp is 32 bit, I believe I got to download 32 bit mongo php driver, true? Kian William
Forum: WampServer English
3 months ago
KianWilliam
To whom it may concern: I would like to download and paste mongodb.dll php driver in wamp's php extensions folder so that I will be able to use my php files to connect to an external database and developing a zend site next to my joomla sites. Does wamp allow to do that ? any side effects ? Kian William
Forum: WampServer English
5 months ago
KianWilliam
Thanks KianWilliam
Forum: WampServer English
5 months ago
KianWilliam
Thank you for all responses, In zend framework 3, Zend\Crypt component with BCrypt is being used as a more secure way to encrypt form fields than md5 or sha1 and the component requires wamp to include php_mcrypt extension. Is there an alternative? and why in localhost page php_mcrypt is still listed? Kian William
Forum: WampServer English
5 months ago
KianWilliam
To whom it may concern: To enable php_mcrypt extension, I checked php extensions from wamp tray, there was not any but when I type localhost in addressbar, I view it there listed. I also checked php.ini, it was not there. My understanding is that wamp has it and I can use it already. True or False? php version: 5.6.25 apache version: 2.4.23 Kian William
Forum: WampServer English
7 months ago
KianWilliam
Sure enviroment vars are os related and have no connection with wamp, your response is complete and I thank you for that. I will down load the package from browser instead of command prompt Kian William
Forum: WampServer English
7 months ago
KianWilliam
To whom it may concern: To be able to download a zend package I got to use php 7 version of my wamp, I want to download it from command prompt in which path environment variable is set to php 5.6, I believe if I add the path to php7 in wamp next to the path to php 5.6, there will not be any problem, right or wrong? Kian William Nowrouzian
Forum: WampServer English
1 year ago
KianWilliam
ok, I always back up my sites and before installing cakePHP, I shall create a restore point Thank you Kian William
Forum: WampServer English
1 year ago
KianWilliam
15. CakePHP
Hi, I am going to install cakePHP framework under wamp, Is there some side effects? I do that for my zend projects which are next to my joomla projects. If I do that, Will be some side effects on my joomla projects or wamp itself? Kian William
Forum: WampServer English
1 year ago
KianWilliam
Thank you for the response, you are absolutely right, I knew there must be 2 php.ini, first I modified php.ini belong to php version folder, then I went to apache folder actually in the bin folder under apache version folder, there I found a symlink to php.ini, I thought it is a link to php.ini file in php folder and the php.ini under apache shall be updated automatically after server restart. T
Forum: WampServer English
1 year ago
KianWilliam
To whom it may concern: I downloaded full_php_browscap.ini and place it at the same place with php.ini of php folder version (I did not put the downloaded file under extras folder), I modified the php.ini file and the proper path is given there. I restarted wamp. Now when I download something with composer of zend, the first line is as this: can not read full_php_browscap.ini on line 0. I unb
Forum: WampServer English
1 year ago
KianWilliam
I exercised what I learnt in tutorial, everything works fine best regards Kian William
Forum: WampServer English
1 year ago
KianWilliam
Greetings: I just finished studying the need for Virtual Hosts, it is so informative and I just wanted to thank you. regards Kian William
Forum: WampServer English
1 year ago
KianWilliam
Greetings: Thanks for the quick answer. The fact is I have lots of joomla projects and so far I have always used: localhost/nameofmainfolder to view my joomla site(e.g localhost/sky) and my web site comes up. For zend I decided to use virtual host, I just wanted to be sure it will have no effect on my joomla projects and for future joomla projects I shall use virtual host. regards Kian Will
Forum: WampServer English
1 year ago
KianWilliam
To whom it may concern: If I create virtual host name for my zend project under wamp, Do my joomla projects under wamp work without virtual host name or I got to create virtual host name for all joomla projects of mine too?( I am using zend and joomla under www folder of wamp server) In other words could some projects work with virtual host name while others work regularly without virtual host n
Forum: WampServer English
1 year ago
KianWilliam
I have got the answer, yes it is possible, just creating virtual host for each project is the best way. Just one other question: Could I use Wamp next to Tomcat in the same laptop? both are apache servers, seems to me I got to change a port only in tomcat conf file, any ideas? Kian William
Forum: WampServer English
1 year ago
KianWilliam
To whom it may concern: Could I use both Joomla and Zend projects under wamp server folder www/ ? Kian William
Forum: WampServer English
1 year ago
KianWilliam
Greetings: I have wamp installed in my laptop, I am going to install Magnolia content management system so that I will be able to develop JSP servlets. Its server as you know is Tomcat, I know I got to change the port in Tomcat server so that I will be able to run it next to wamp or vice and versa. Is there other things I should consider? Kian William
Forum: WampServer English
1 year ago
KianWilliam
It is updated. thanks. KianWilliam
Forum: WampServer English
1 year ago
KianWilliam
Hi, Thank you for the response, yet when I read the installation about wamp update, it says I got to apply the update before the installation of Apache if the version is 2.4.23, this is the exact sentence: This update is required before the apply of apache 2.4.23. That is why I thought I got to uninstall apache. Thanks for the response KianWilliam
Forum: WampServer English
1 year ago
KianWilliam
Greetings: I would like to apply wampserver update 3.0.6 , I already installed apache2.4.23, if I remove the service to apache then applying the update to wamp (download it and run the download) and install apache 2.4.23 via wamp manager menu again after that, will everything works fine? thanks ahead Kian Wiliam
Forum: WampServer English
1 year ago
KianWilliam
Thank you for the link. Kian William
Forum: WampServer English
1 year ago
KianWilliam
Greetings: I have wamp 3.0.6 as my local server. Could I send email from my CMS joomla to outer email accounts? Thanks ahead KianWilliam
Forum: WampServer English
1 year ago
KianWilliam
It sounds better this way. Thanks. Kian William
Forum: WampServer English
Pages: 12Next
Current Page: 1 of 2